Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

HELP PLS!!!

- - - - -

  • Please log in to reply
15 replies to this topic

#1
-=THEROCK=-

-=THEROCK=-

    L2: Beginner

  • Regular User
  • 33 posts
2
Unknown at this point
  • Server:Jay3
I Cannot connect to any server on et the error msg is "YOUR CLIENT IS PROVIDING INVALIDATE INFORMATION" PLS HELP!!!!!!!!!!


Click here to login or here to register to remove this ad, it's free!

#2
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Create a new user profile in ET and try again.

Chuck

#3
-=THEROCK=-

-=THEROCK=-

    L2: Beginner

  • Regular User
  • 33 posts
2
Unknown at this point
  • Server:Jay3
ok thnx I WILL TRY

IT WORKED THANK YOU VERY MUCH BRO.....

#4
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
You're welcome :)

PS: No need to shout with CAPS LOCK bro :P

#5
-=THEROCK=-

-=THEROCK=-

    L2: Beginner

  • Regular User
  • 33 posts
2
Unknown at this point
  • Server:Jay3
ok :P

#6
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

Create a new user profile in ET and try again.

Chuck


this isnt necessary. he only have to search after seta name "" in his config. he got this message because there is no name set.

Edit:but creating a new profile is possible too

#7
-=THEROCK=-

-=THEROCK=-

    L2: Beginner

  • Regular User
  • 33 posts
2
Unknown at this point
  • Server:Jay3
this is happening again and again i cant start et servers when i start it shows the same msg again and again i have to make a new profile

pls help

#8
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

what are you doing if you have created a new profile? are you changing sth?
are you changing your name ingame?

#9
-=THEROCK=-

-=THEROCK=-

    L2: Beginner

  • Regular User
  • 33 posts
2
Unknown at this point
  • Server:Jay3
no i am not changng my name in game

gubbi helped me but thnx for ur post

#10
-=THEROCK=-

-=THEROCK=-

    L2: Beginner

  • Regular User
  • 33 posts
2
Unknown at this point
  • Server:Jay3
pls help it started probleming again

schulm pls make a tutorial and then post it on my topic pls

#11
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

what do you did before the problem started?

#12
-=THEROCK=-

-=THEROCK=-

    L2: Beginner

  • Regular User
  • 33 posts
2
Unknown at this point
  • Server:Jay3
nothing
at that time i am changing my name in et

#13
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

that is the problem. i guess, when you are changing your name, you first delete your old one? right? dont do this. if you delete all letters from your old name you are causing this trouble.

for changing your name:
1. open console and type /seta name Rock (or sth you want), after that you can change your colors on Options.
or
2. go to your etconfig, search after "/seta name" and change your name in your etconfig.

#14
MoAZeR

MoAZeR

    L7: Teacher

  • Regular User
  • 1,135 posts
94
On the road to fame
  • Admin:3
  • Server:BF3
  • Alias:=F|A= MoAZeR
  • Steam ID:STEAM_0:1:21922591
Contributor
are you running et as administrator ? if not do that.

#15
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

are you running et as administrator ? if not do that.


his problem will still exist if he is running et as administrator.
ET cant accept "Empty Names". it's still requires minimum 1 letter. but if you are deleting all letters you will get the message:

"YOUR CLIENT IS PROVIDING INVALIDATE INFORMATION"


dunno if it depends on the mod. but on jaymod it is causing this "trouble"


Edit:@TheRock: i hope you understand how to change your name?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    Baidu (1)