Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Bipo Problems !

- - - - -

  • Please log in to reply
18 replies to this topic

#1
BiPolar

BiPolar

    L3: Novice

  • Regular User
  • 328 posts
32
Getting Better
  • Admin:0
  • Server:Jay1
So these past few days ive been able to play ET normally but lately ive been getting nonstop lag the literally 1fps in game so i cant play normally anymore .
This problem started about 4 days ago and its started getting annoying and ive been downloading anti's to figure it out and finally i downloaded "avast!" antivirus . It does good for me and I think ive found the problem in my computer . While i was playing normally the last game I got an internet explorer error report pop up and everytime i saw that popup it started lagging me unbelieveably so now "avast!" shows me whats blocked before it can get to my computer and lately the only thing its been blocking is the same internet explorer error . This is the error c: programs files internet explorer iexplore.exe . Is there any ways to remove this problem ? Thanks , bipo .


Click here to login or here to register to remove this ad, it's free!

#2
SponGeBob<3

SponGeBob<3

    L5: Journeyman

  • Regular User
  • 677 posts
43
Getting Better
  • Admin:3
  • Server:Hardcore ET
  • Alias:.BoBot?!
  • T-M:ET: 1-1
have u tried this /com_maxfps 0 /cl_maxpackets 100 /rate 45000 /pb_sleep 500? and maybe the reason is that u download too much things?

#3
BiPolar

BiPolar

    L3: Novice

  • Regular User
  • 328 posts
32
Getting Better
  • Admin:0
  • Server:Jay1
Well , i dont download alot of things i just downloaded a few anti's AFTER i started getting this sudden problem . And yea i have tried the /rate 45000 and /cl_maxpackets 100 but that didnt work . Am i supposed to use all of those at once or just either ones ?

#4
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Sounds like you have a virus eating up all your CPU to me.

Do a virus scan with a reputable scanner. I suggest using a trial download of Kaspersky from www.kaspersky.com - for me, this is the ONLY antivirus software that has ever worked 100% for everyone I have recommended it to. Whereas Norton, McAfee, always end up infected or not seeing something else that is infected.

#5
BiPolar

BiPolar

    L3: Novice

  • Regular User
  • 328 posts
32
Getting Better
  • Admin:0
  • Server:Jay1
Yea im pretty sure i have a virus in here , im running my computer in safe mode right now which makes my computer run alot faster but i just got in game and those commands that spongebob recommended didnt work for me . Im downloading kaspersky right now though hopeing i can get some results , preciate it guys .

#6
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor

Yea im pretty sure i have a virus in here , im running my computer in safe mode right now which makes my computer run alot faster but i just got in game and those commands that spongebob recommended didnt work for me . Im downloading kaspersky right now though hopeing i can get some results , preciate it guys .


Good luck! Make sure you do a full scan rather than critical areas etc.. Just to make sure you check every location it can.

#7
BiPolar

BiPolar

    L3: Novice

  • Regular User
  • 328 posts
32
Getting Better
  • Admin:0
  • Server:Jay1
Hmm , the program didnt install all the way =/ . I might just have to look in my C driver and findout whats wrong manually . Ill get on youtube too to see if anything else is good .
Preciate your feedback though

#8
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0
make sure you don't have multiple anti-viruses it could cause conflict. If Internet Explorer is causing this problem I would try to delete it and use Ccleaner. and have you tried windows defender ?

#9
BiPolar

BiPolar

    L3: Novice

  • Regular User
  • 328 posts
32
Getting Better
  • Admin:0
  • Server:Jay1
yea it had lots of things , i had no icons nor a task bar but its getting fixed . I may return to ET in a few weeks , preciate u guys though for the support !

#10
keyboardcat

keyboardcat

    L1: Learner

  • User
  • 13 posts
2
Unknown at this point
  • Server:None
just stop all the downloading lolzzzz

#11
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor

just stop all the downloading lolzzzz


Please refrain from making useless posts on people's support topics.. We've established that isn't the problem and it's something more CPU orientated. ;)

Thanks!
Chuck

#12
keyboardcat

keyboardcat

    L1: Learner

  • User
  • 13 posts
2
Unknown at this point
  • Server:None
i was making a joke from the gi joe thing. "im a computer stop all the downloading" geezzz

#13
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor

i was making a joke from the gi joe thing. "im a computer stop all the downloading" geezzz


Don't get me wrong, we're all up for a laugh here but generally as a rule of thumb, on support topics / complaints and that kind of real issue, it's best to stick to serious suggestions :)

I guess we just want to keep support topics clean and as helpful as possible, hope you understand.

Chuck

#14
keyboardcat

keyboardcat

    L1: Learner

  • User
  • 13 posts
2
Unknown at this point
  • Server:None
sorry

#15
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
'sall good :)

Keep us posted with your progress Bipo! I'll be happy to help further if you need it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users