Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Invalid GUID / Deleted etkey

- - - - -

  • Please log in to reply
9 replies to this topic

#1
-PSA-Master

-PSA-Master

    Newbie

  • User
  • 3 posts
0
Unknown at this point
Hey guys,

some days ago I formated my hard drive. Since that day I get kicked from any ET Server after a couple of minutes.
The error message switches between "Unknown reason", "Invalid GUID" and "Duplicate GUID". Then I recognized that I dont have an etkey in my etmain folder anymore. So I downloaded the etkey generator from your website, generated a key and put it in the etmain folder. But still i get kicked for the same reasons.
Now I saw that the etkey is already deleted again.. :D
Of course I tried it a second and a third time, but nothing changes and whenever I copy a new key in that folder it gets deleted as soon as I start ET.
Do you have any Idea whats wrong?
Btw. my laptop is running on windows 7 64bit

Thanks a lot


Click here to login or here to register to remove this ad, it's free!

#2
Waster

Waster

    L6: Expert

  • Inactive Member
  • 866 posts
164
On a distinguished road
  • EvolveHQ:Wasters
  • Admin:16
  • Server:Silent #1
  • T-M:ET- 1-1
Contributor
You need to get a new ETkey. heres the link

make sure you put the key in the right folder

#3
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
when you paste the etkey file into the etmain folder, change its properties to read-only;
How are you connecting to the servers?

#4
-PSA-Master

-PSA-Master

    Newbie

  • User
  • 3 posts
0
Unknown at this point
How can I change it?
At the moment I use X-Fire or the Server links of =FA= on the homescreen.

#5
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
Right click the file etkey, and then click properties,
and then click read only - at the bottom of the page;

If it doesn't work, try opening et from the wolfenstein enemy territory folder, instead of from xfire

#6
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
did it work?

#7
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

i think he could fix his problem. saw him on nq1 today

#8
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
oh ok, ty for the info

#9
Profile

Profile

    L3: Novice

  • Deactivated
  • 113 posts
5
A step in the right direction
  • Admin:0
  • Server:Jay3
I was have this problem, you should packup ETkey before you do something and save it in other partition on hard disk.

#10
-PSA-Master

-PSA-Master

    Newbie

  • User
  • 3 posts
0
Unknown at this point
Yes it worked out :D haha.. great.. sorry I didnt reply earlier, but it was just great to be able to play longer than 5 minutes in a row :P
It was just the "read only" thing. thanks :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users