Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Connection issues

- - - - -

  • Please log in to reply
3 replies to this topic

#1
DrBunker

DrBunker

    L1: Learner

  • User
  • 15 posts
0
Unknown at this point
  • Admin:8
I can't seem to get onto any F|A servers tonight. It isn't a problem with ET in general as a) I could previously connect via IP (94.75.233.116:27960) and B) I can connect to other NQ servers. :?

(sorry if I missed another thread on this but I've looked everywhere)


Click here to login or here to register to remove this ad, it's free!

#2
DrBunker

DrBunker

    L1: Learner

  • User
  • 15 posts
0
Unknown at this point
  • Admin:8
Hmm...dunno what happened there but after trying a couple of other servers I can now get on.

:roll:

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Hmm...dunno what happened there but after trying a couple of other servers I can now get on.

:roll:


I am fairly new in running NQ server. NQ code is much complicated and has tons of issues. It will take sometime to get stable uptime and to get some decent settings.

NQ mode doesn't even support few map scripts. So my mapscripts/addons which used to work on Jaymod aren't working on NQ and i am trying some other way out to make it work.

#4
DrBunker

DrBunker

    L1: Learner

  • User
  • 15 posts
0
Unknown at this point
  • Admin:8
No problemo, dare. I was on there for hours last night (far too late!) and aside from my PC blue-screening twice ( :shock: ) it was fine. :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users