Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account


- - - - -

  • Please log in to reply
2 replies to this topic

the mamba

the mamba

    L1: Learner

  • User
  • 11 posts
Unknown at this point
Hey guys, splatterladder always says i'm "looking" when i play. How can i help this?
I play with =F|A=The Mamba, and in the beginning it worked fine, now not anymore. :(

Grtz The Mamba
ps: here's a screenie =>http://users.skynet.be/dejerre/sl.jpg. It couldn't fit the screen. ;)

Click here to login or here to register to remove this ad, it's free!

Terror Time

Terror Time

    L3: Novice

  • User
  • 224 posts
A step in the right direction
On the sl.Home, click sl.settings, your name's settings. Then in the colour code box, empty it. Then it'll show you as playing. :D



    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Yeah as Terror said ... it's code color fixing by you first time thatdon't let you play with other code color.

I reserved mine in SL but didn't put any code color this way i can play with different color in my nick. haha better to have nice colors :D