Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Can't connect to ANY of the F|A servers?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Piglet

Piglet

    L3: Novice

  • User
  • 285 posts
1
Unknown at this point
  • Admin:8
  • Server:TF2
Um, I just downloaded W:ET using Medic's installer (Not that anything is wrong with it), and when I opened up the game and tried to connect to our servers it said


For Hardcore, ETPUB, and Jaymod: Protocol Mismatch between client and server and then a bunch of stuff about me and the server running different versions of the game and being 'Incompatible'

For Jay #2: Game code (ui_mp_x86.dll) failed pure server check

Help? thanks


Click here to login or here to register to remove this ad, it's free!

#2
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
OK let's say you just finish installing Wolf ET. so follow this : before you connect to anything.

1)
HIT windows Start button >> All Programs >> Wolfenstein - enemy territory >> and then hit Wolfenstein - Enemy Territory

the game start and you will have to create your Profiles. at the end you apply and the game restart to apply your setting and your profile.

2)
The game is ready but it's patched v2.6b So you can not connect to any f|a v2.55 servers

So now from your desktop You have Shortcut Called ET Starter Pro (if you are not running windows 64bit you don't need to change anything)

When ET Starter Pro start you will have this screen .. have to do as you see, first select the server you wanna join from the list then hit Patch + Connect. thats all.

Posted Image

#3
Piglet

Piglet

    L3: Novice

  • User
  • 285 posts
1
Unknown at this point
  • Admin:8
  • Server:TF2
It says "could not patch files to ET directory! Make sure that files are not write protected or in use. Also, make sure the directory "versiondata" exists in the ETstart PRO directory"

I sware I said this somewhere else... I think I PM'ed you Medic haha.


Thanks

#4
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor

It says "could not patch files to ET directory! Make sure that files are not write protected or in use. Also, make sure the directory "versiondata" exists in the ETstart PRO directory"

I sware I said this somewhere else... I think I PM'ed you Medic haha.


Thanks



- The program doesnt have enough privileges to write to the ET install direcotry with Vista, try run ET Starter Pro as Administrator ... So do right click on shortcut in Desktop and select "Run as Administrator"

:hmm

#5
Piglet

Piglet

    L3: Novice

  • User
  • 285 posts
1
Unknown at this point
  • Admin:8
  • Server:TF2
SOLVED! THANK YOU MEDIC! :thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users