Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Issues in Jaymod

- - - - -

  • Please log in to reply
2 replies to this topic

#1
w0nder

w0nder

    L3: Novice

  • User
  • 317 posts
7
A step in the right direction
  • Admin:0
Contributor
I usually play on the pub servers, but at times I will venture over to Jay, and every damn time I do, it says my name is Alexandria-BRB... I have deleted my jaymod profiles folder, and it still does that. It loads some odd settings that I have to change everytime, along with my name, and its basically getting annoying.

Amy ideas on how to solve this without reinstalling ET? :?


Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Go to etmain delete a folder named profile. Go to jaymod delete a folder named profile.

Make a different config for jaymod and etpub. :)

#3
Tonka

Tonka

    L8: Grand Teacher

  • Honored Veteran
  • 1,775 posts
427
Has a brilliant future
  • Admin:19
  • Server:NQ3
  • Alias:Pantser

I usually play on the pub servers, but at times I will venture over to Jay, and every damn time I do, it says my name is Alexandria-BRB... I have deleted my jaymod profiles folder, and it still does that. It loads some odd settings that I have to change everytime, along with my name, and its basically getting annoying.

Amy ideas on how to solve this without reinstalling ET? :?


when you connect to pub servers it says Alexandria-BRB is connecting, then when you are connected it is w0nder :P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users