Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

cannot connect to any server

- - - - -

  • Please log in to reply
4 replies to this topic

#1
b0rR*4cHo

b0rR*4cHo

    L7: Teacher

  • ET Member
  • 1,040 posts
403
Has a brilliant future
  • Admin:16
  • Server:Jay1
  • T-M:ET: 8-3
Contributor
im having issue connecting to any of the servers
says "client is providing invalidate user information"
there are bad storms in the area so i dont know if that is reason


Click here to login or here to register to remove this ad, it's free!

#2
**MrDeaTh.

**MrDeaTh.

    Huge Moron

  • Regular User
  • 446 posts
27
A step in the right direction
  • Admin:0
  • Server:Silent #1
Contributor
Oh , Storms !

Do you use WIFI-Connections ?

Thanks,
Have fun !!

#3
b0rR*4cHo

b0rR*4cHo

    L7: Teacher

  • ET Member
  • 1,040 posts
403
Has a brilliant future
  • Admin:16
  • Server:Jay1
  • T-M:ET: 8-3
Contributor
yeah and its saying now "server disconnected" but it says 49/50 players?

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Create new user profile and try to join.

#5
b0rR*4cHo

b0rR*4cHo

    L7: Teacher

  • ET Member
  • 1,040 posts
403
Has a brilliant future
  • Admin:16
  • Server:Jay1
  • T-M:ET: 8-3
Contributor
thanks that worked (new profile)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users