Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET Memory and Connection

- - - - -

  • This topic is locked This topic is locked
21 replies to this topic

#16
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,229
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

I always start my game via ET.exe and then just click on FA servers(don't play any other servers)
I have autoexec where i set hunkmegs and zone megs(160,32) but when i start et and check console its still the same(128,24)
Im on server atm(map venice) i check mem info and total hunk i use is 128 and total zone is 24,still no changes,
When i set in game hunkmegs 160 and zonemegs 32,then vid_restart i still get this
com_hunkmegs is 128 latched 160 and zonemegs is 32,
edit:i dont use any parameter,i normally start game in etmain,

ConQ


ok,
1. you can't change zonemegs after the game has started, you can change it only from the command line because the game needs that memory before it reads your autoexec.
2. you say you use 128 (your whole memory?) have you checked total hunk in use, or just total hunk? Have you checked megabytes in zone blocks or total zone?

/meminfo
Spoiler


for the sound:
\s_list
Spoiler


2. you did a /vid_restart and hunkmegs is still 128? Dumb question, what is the exact name of the cvar you tried to change, com_hunkmegs?
edit: Ah ok, I see you said latched, just ignore this was actually dumb... Strange that you can't change com_hunkmegs even after a vid_restart, are you trying this just after loading et, or while you are playing on a server? Because some servers force some settings on you.


Click here to login or here to register to remove this ad, it's free!

#17
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3

ok,
1. you can't change zonemegs after the game has started, you can change it only from the command line because the game needs that memory before it reads your autoexec.
2. you say you use 128 (your whole memory?) have you checked total hunk in use, or just total hunk? Have you checked megabytes in zone blocks or total zone?

/meminfo

Spoiler


for the sound:
\s_list
Spoiler


2. you did a /vid_restart and hunkmegs is still 128? Dumb question, what is the exact name of the cvar you tried to change, com_hunkmegs?
edit: Ah ok, I see you said latched, just ignore this was actually dumb... Strange that you can't change com_hunkmegs even after a vid_restart, are you trying this just after loading et, or while you are playing on a server? Because some servers force some settings on you.


Ow my total hunk in use is:37.77 and 4.49 in 5489 zoneblocks,i have tried to change it in game yes,also copied cfgs to every of my mods hunk is still 128 and zone 32 even in cfgs write its 160,32 :/
I did vid_restart before game and in the game still nothing,
Probably my crappy computer don't allow such a higher memory for ET,
Guess it better leave it on 128,24 :/

#18
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor
Did you have tryed what i have said ?

Before i had posted it i did try it and it was working fine for me. And if i use the settings like you (in game) i have the same problems. I cant save it from there, and after every Restart the game is starting with the same settings.

And no, if you use this link it dont connect you to any server. In first way its just a Link on your Desktop.
It first will you connect to a server if you put the command +connect Serverip:port in it.



also maybe anaswer the questions (OS / PC settings like how much ram did you have ?) if you want help.

#19
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3

Did you have tryed what i have said ?

Before i had posted it i did try it and it was working fine for me. And if i use the settings like you (in game) i have the same problems. I cant save it from there, and after every Restart the game is starting with the same settings.

And no, if you use this link it dont connect you to any server. In first way its just a Link on your Desktop.
It first will you connect to a server if you put the command +connect Serverip:port in it.



also maybe anaswer the questions (OS / PC settings like how much ram did you have ?) if you want help.


-windows xp professional
-768 MB of RAM
-AMD 1.6GHz
-nVidia FX5200(128Mb)

Can you explain me more this ''mail to'' ?Is that something like compress or ''send to''?
If it is then i do another ET shortcut on my desktop right?
I have done that,but when i do + set com_hunkmegs xxx; +set com_soundmegs xxx; + set com_zonemegs xxx; like u said it shows me
''The name '+' in Target Box is not valid.Make sure the path and the file name is correct''

#20
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor

If it is then i do another ET shortcut on my desktop right?
I have done that,but when i do + set com_hunkmegs xxx; +set com_soundmegs xxx; + set com_zonemegs xxx; like u said it shows me
''The name '+' in Target Box is not valid.Make sure the path and the file name is correct''


It is just a shortcut (sry i used the word Link :? ).

Did you delete the game path ? you have just to put it too (like:"C:\Games\ET\ET.exe" +set com_hunkmegs 512; +set com_zonemegs 128)

so i guess i ts all explained on this :P, had nothing to do with compressing or Mailing, i just used the wrong word :sarc

Since you just have 786 MB Ram you have to try how much, or better if you can increase these settings.

#21
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3
U did,this works :)
Its ok,i sometimes use other words for the same thing hehe,
So this problem solved,thanks a lot Stabak ;)

ConQ

#22
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor
problem solved, to get it all in one:

make a shortcut from your ET.exe and go to the shortcut edit mode.
look for the linked game path and insert the parameters behind this.
so the link should looked like

C:\Games\ET\ET.exe" +set com_hunkmegs 512; +set com_zonemegs 128

you can also insert the server IP from the Server you wanted to connect, maybe if you want to connect to a Server immediately after Gamestart.

"C:\Games\ET\ET.exe" + connect 178.63.72.170:27960

(I have shortcuts on my desk for each FA server :) )



\closed




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users