Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

A little problem on silent server

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Dhmo

Dhmo

    L3: Novice

  • Regular User
  • 104 posts
29
A step in the right direction
  • Server:Jay1
  • Alias:Tax/DHmo/Brelen
Hello,

My problem is about 1 bind. I use shift for alternative fire. And for play I need all time replace this bind in (control). But in my etconfg "alternative fire" or "weapalt" doesn't appear. Do you know what is the bind for alternative fire in silent?

Thanks.


Click here to login or here to register to remove this ad, it's free!

#2
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,412 posts
822
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
ESC->OPTIONS->CONTROLS- switch to alt fire. sry dont know the cmd.

EDIT: I guess thats it
bind MOUSE2 "+attack2"
So for you it would be
SHIFT for attack2

the console command would be then \bind shift attack2

#3
MoAZeR

MoAZeR

    L7: Teacher

  • Regular User
  • 1,135 posts
94
On the road to fame
  • Admin:3
  • Server:BF3
  • Alias:=F|A= MoAZeR
  • Steam ID:STEAM_0:1:21922591
Contributor
Hello,

Do you mean these,

bind MOUSE1 "+attack"
bind MOUSE2 "weapalt"

Regards,
MoAZeR

Edited by MoAZeR, 05 November 2011 - 01:12 PM.


#4
Dhmo

Dhmo

    L3: Novice

  • Regular User
  • 104 posts
29
A step in the right direction
  • Server:Jay1
  • Alias:Tax/DHmo/Brelen
Thanks Vanaraud, but finally my problem is different. On my etconfig, i can look all bind i want. But each time I restart ET, when i'm in the game, my bind disappear. And after, when I close ET, my etconfig have the bind:S

I don't understand the problem:S

If you have an idea, thanks.

#5
BlackTiger

BlackTiger

    L3: Novice

  • Inactive Member
  • 128 posts
16
A step in the right direction
  • Admin:12
  • Server:COD4 #1
Hey,

it's probably like in jaymod for me. I have to set "alt. fire" under esc->options->jaymod->misc everytime if i go there. Somehow it won't just stick with me. Maybe i'm too lazy to check my cfg for it but yh, i use a few different at a time, so they change all the time.

bind SHIFT "+weapalt" // Alternate fire

#6
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,412 posts
822
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
I dont know if thats helps in this case but when something is "erased" every time I connect some mod server I just go and set the values in etmain too.

#7
MoAZeR

MoAZeR

    L7: Teacher

  • Regular User
  • 1,135 posts
94
On the road to fame
  • Admin:3
  • Server:BF3
  • Alias:=F|A= MoAZeR
  • Steam ID:STEAM_0:1:21922591
Contributor
Hello,

Every time you make a change or you connect to a server you have to execute the config you can do that by opening the console and type this in,
/exec configs name

Regards,
MoAZeR




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users