Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Can't connect to Jay 4 (server hack attempt)

- - - - -

  • Please log in to reply
8 replies to this topic

#1
darkfang77

darkfang77

    L6: Expert

  • Inactive Member
  • 824 posts
59
Getting Better
  • Admin:14
  • Server:None
Hi,
I've been trying to get onto Jay 3 & 4 lately, and I can't get onto jay 3 as I get kicked as soon as I connect for Server hack attempt. On jay 4 I get this message, then when I bypass I get message (unpure .pk3 detected), I've ran the auto cleaner already and nothing's changed,

can anyone help me out here?

No hacks btw, and I can't seem to take ss (pressing the function buttons doesn't take the ss for some reason)


Click here to login or here to register to remove this ad, it's free!

#2
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

When you get the error screen, you can hold CTRL then press ~ to open console. It will open a smaller version of console, which you can then do /screenshot and retrieve the SS from your Jaymod folder.

If it doesn't work after running the pk3 cleaner, I would suggest restarting your PC and trying to connect to the server again.

#3
darkfang77

darkfang77

    L6: Expert

  • Inactive Member
  • 824 posts
59
Getting Better
  • Admin:14
  • Server:None

When you get the error screen, you can hold CTRL then press ~ to open console. It will open a smaller version of console, which you can then do /screenshot and retrieve the SS from your Jaymod folder.

If it doesn't work after running the pk3 cleaner, I would suggest restarting your PC and trying to connect to the server again.

I can get onto j4 now, but j3 I've never been able to get back on since I upgraded to 2.6b,
also I can't even get into j4 now, just holds me forever at connecting.... part.
ddos?

#4
(Snake)

(Snake)

    L8: Grand Teacher

  • Co-Leader
  • 1,727 posts
366
Has a spectacular aura
  • Admin:19
  • Server:Hardcore ET
  • Alias:Snake
  • Steam ID:STEAM_0:0:40043023
  • T-M:ET:1-0

Donator

Contributor
If im not wrong,CSL have the same problem some time ago,and was only a enchance bug,dunno how he solve it..maybe you can ask him.

#5
Artanis

Artanis

    L4: Apprentice

  • ET Member
  • 553 posts
226
Will become famous
  • EvolveHQ:Artanis76
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Artanis

I can get onto j4 now, but j3 I've never been able to get back on since I upgraded to 2.6b,
also I can't even get into j4 now, just holds me forever at connecting.... part.
ddos?


I've been using 2.6b for a while now and have never had a problem on any of our jaymod servers. Must be something else....

#6
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,410 posts
822
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
Hi. First of all back up your ETKEY and profile´s config file. Then try to delete config file, so ET loads default config. Do you run ET as administrator? Have you tried to disable antivir and firewall? Is your PC clean of viruses? Did you patched 2.60 and then 2.6b? Allow patch again? Reinstall ET, but SAVE ETKEY first from etmain folder to multpile locations- CD, backup HD. mobile phone etc...

#7
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
If you reinstall without figuring out why you can't connect first, chances are that you will get the problem again, I am generally against re-installing, personally I have never reinstalled et to solve problems, I installed it once on windows and once on linux.
I never played on anything else than 2.60b since I started, and I have never had problems with that.

That server hack message doesn't sound like a standard et error, maybe it's enhmod or jaymod. Do you have a screenshot?

#8
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
enhmod issue related to GUID or something.

#9
ALBATTAR

ALBATTAR

    L3: Novice

  • User
  • 124 posts
1
Unknown at this point
  • Server:Jay2
patche 2.60 and then 2.6b
not 2.5 jump 2.6b
reinstall ur game and make sure you patched it to 2.60 then to 2.6b




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users