Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Demo review error

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

I'm receiving an error reviewing demos.

Recorded on Hardcore. Silent ver. 3
DM_84 format.
ET version 2.60


I load Silent mod, click replays, select a demo, it goes to loading screen, at completion of load I get the following error:

Posted Image

I have also tried loading silent ver. 4, and it loads, plays 1 sec, then also goes to an error: Unknown event: 61
I have tried connecting to HC, disconnecting, and playing demo, and also the same error in the picture.
I tried playing in etpub also, and it won't play.

I have 13 demos to review :-/ help :(

EDIT: Restarted PC. Still the same problems when trying to view in either Silent vers.


Click here to login or here to register to remove this ad, it's free!

#2
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
I wish I could help you bro.. I've never seen that but I've never recorded on Silent yet :(

#3
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

From information I can find online on an ETPro site, I'm seeing the possible cause is when you use the wrong client to play back demos.

Now I recorded the demo on Hardcore (Silent ver. 3) And when I open ET from my desktop to load Silent I get this error. When I connect to Hardcore to ensure the correct version is loaded, then disconnect, and go straight to the replays in the menu, I get this same error.

I have also tried removing all demos from the folder except one, and it still doesn't play. I have also tried playing different demos, and none will play. I have also tried to rename them, and still no luck.

#4
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Loading hardcore might not cut it in terms of loading the old silent.. When I connect to older jaymod servers after loading jaymod, I get warnings that I'm running a different (newer) version of jaymod..

So maybe try this - load jaymod. Then connect to hardcore.. That'll load the correct silent version.. Then try the demo.. problem is, HC might be okay with you running NEWER silent versions, and not 'downgrade' the one you've loaded.. So load a totally different mod (like I suggested: jaymod) first to make sure you're not on any silent version to begin with.

#5
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

Jay 4 to HC. Same error.

I'm making a post in tracker.

#6
Master ViVi

Master ViVi

    L1: Learner

  • Busted Cheater
  • 23 posts
1
Unknown at this point
  • Server:Hardcore ET
If you wanna watch demos recorder in silent-0.3.3.
Delete (or move to different folder) all other silent versions expect the silent-0.3.3.pk3
Open silent-0.3.3.pk3 file, copy 「ui_mp_x86.dll」 and 「cgame_mp_x86.dll」into silent folder. Click yes if asks for replacing.

Now you can watch demos recorded in silent-0.3.3.

#7
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

If you wanna watch demos recorder in silent-0.3.3.
Delete (or move to different folder) all other silent versions expect the silent-0.3.3.pk3
Open silent-0.3.3.pk3 file, copy 「ui_mp_x86.dll」 and 「cgame_mp_x86.dll」into silent folder. Click yes if asks for replacing.

Now you can watch demos recorded in silent-0.3.3.


Thank you. This works as a temporary fix. I have created a support ticket on the Silent forums for a possible permanent solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users