Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Your browser?

- - - - -

  • Please log in to reply
17 replies to this topic

#1
BlackBull

BlackBull

    L7: Teacher

  • Inactive Member
  • 1,054 posts
44
Getting Better
  • Admin:14
  • Server:Jay2
  • Alias:=F|A=Black+Bull
Contributor
Hello, I wanted to ask you which browser to use the Internet to browse the forum?

Why I ask you? because I've noticed with Google Chorme strange things thathappen to me that I must repeat what I had with Firefox just did.

example:

When I see quote almost twice the quoted message.
Why does this happen? If I have to delete some files on the browser?
If you do not understand what I mean I'll show you when someone responds.

--------------------------------------------------------------------------------------------------------------------------------------------------------------

Or when I open a post when it has finished loading it appears for two seconds a black window that disappears soon after.

ScreenShots:
Posted Image

I repeat these things happen when you use Google Chrome if you do not use Firefox instead seccede anything about this.
I just wanted to know which browser you used and if similar things happen.


Click here to login or here to register to remove this ad, it's free!

#2
Frated1

Frated1

    L7: Teacher

  • Regular User
  • 1,136 posts
70
On the road to fame
  • Admin:0
  • Server:Jay1
I use Internet Explorer and nothing has happened.

#3
icky?/

icky?/

    Pontifex Maximus Ovum

  • Regular User
  • 2,349 posts
168
On a distinguished road
  • Admin:12
  • Server:Jay1
Me too, Internet Explorer, never had any problems.

#4
Spitfire

Spitfire

    L8: Grand Teacher

  • Inactive Member
  • 1,689 posts
179
On a distinguished road
  • Admin:14
  • Server:Fun1
I use Google Chrome,never had any problems,so it must be your PC what causes these problems i guess.

#5
BlackBull

BlackBull

    L7: Teacher

  • Inactive Member
  • 1,054 posts
44
Getting Better
  • Admin:14
  • Server:Jay2
  • Alias:=F|A=Black+Bull
Contributor

I use Google Chrome,never had any problems,so it must be your PC what causes these problems i guess.


I use Google Chrome,never had any problems,so it must be your PC what causes these problems i guess.


I knew then I try to do some 'cleaning! (Here is this happening to me because quote a message)

---------------------------------------------------------------------------------------------------------------------------------------------------------------

I deleted all cookies and navigational data, but I always have the same problemsnow I try to look for solutions on the web.

---------------------------------------------------------------------------------------------------------------------------------------------------------------

I cleaned the registry again, delete all files in the chrome but I still always have this problem.
Now use Firefox and I have no problems. :)

#6
MadCap

MadCap

    L3: Novice

  • Inactive Member
  • 254 posts
35
Getting Better
  • Admin:12
  • Server:None
  • Alias:GunSlinger
Always used Firefox have had no issues to date.... I never use any Google add ons....... they do more than you think they do.

#7
Nordwolf

Nordwolf

    L4: Apprentice

  • User
  • 533 posts
50
Getting Better
  • Server:NQ1

Always used Firefox have had no issues to date....

Enough said. :)

#8
dalynis

dalynis

    L2: Beginner

  • Regular User
  • 25 posts
0
Unknown at this point
  • Admin:1
  • Server:None
i use mozilla firefox and its good.

#9
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3

I use Google Chrome,never had any problems,so it must be your PC what causes these problems i guess.


+1
chrome is faster then other browsers imo

ConQ

#10
EvoLuT!oN*

EvoLuT!oN*

    L7: Teacher

  • ET Member
  • 1,220 posts
1,215
Name known to all
  • EvolveHQ:Ransu00
  • Admin:15
  • Server:Hardcore ET
  • Alias:=F|A=EvoLuT!oN
  • T-M:ET: 5-4
Firefox..no issues so far.

#11
deadpnk

deadpnk

    L3: Novice

  • Regular User
  • 151 posts
10
A step in the right direction
  • Admin:10
  • Server:Jay2
chrome ftw, it has Flash integrated :D ---- and i can kill whatever plugin that messes up in a snap *literally*

#12
ALBATTAR

ALBATTAR

    L3: Novice

  • User
  • 124 posts
1
Unknown at this point
  • Server:Jay2
internet explorer is best if u use old version of windows ( sp2,sp3)
but with new miscrosoft os ( vista and 7) internet explorer loose rapidity
internet explorer 10 was the solution given by microsoft
but it still slow VS google chrome and firefox

#13
[email protected]

[email protected]

    The hobbit that tastes so good inside a panini !

  • Regular User
  • 2,884 posts
149
On the road to fame
  • Admin:4
  • Server:Jay1
  • Alias:[email protected]
Hmm I've always used Firefox and prefer it to IE and GC.. Just my opinion but I think it runs faster on my pc than the other two :P

#14
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0
I've been using Opera for about a year now..I never get bugs like this

#15
Deathshead

Deathshead

    L5: Journeyman

  • Inactive Member
  • 754 posts
225
Will become famous
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Deathshead
  • T-M:ET: 3-1
I use Mozila Firefox and it works great :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users