Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Mouse problem :HELP:

- - - - -

  • Please log in to reply
22 replies to this topic

#1
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3
Hello there,

I have problem with my mouse,
i have logitech mx518 and ingame almost every minute my mouse disconnect and reconnect(you hear an usb connecting sound) and its really impossible to play...
i tried reinstall,update,roll back driver even tried connect mouse on other ports still no effect...
Some1 can help me about this?

EDIT: I removed ticks in USB Root Hubs ->Power managment still nothing,

ConQ

Edited by Conquery, 26 September 2011 - 01:29 PM.



Click here to login or here to register to remove this ad, it's free!

#2
Novice

Novice

    L7: Teacher

  • Co-Leader
  • 1,318 posts
559
Has a brilliant future
  • EvolveHQ:novice123
  • Admin:19
  • Server:Hardcore ET
  • Alias:#ender
  • T-M:ET: 4-3
Hello, from my experience this means one of two things
  • The mouse is ready to die let him be
  • Your motherboard might be starting to go.
Try with another mouse for a little bit, if the problem persists start saving some money for a new PC or motherboard.

#3
ferkel

ferkel

    L3: Novice

  • Regular User
  • 157 posts
16
A step in the right direction
  • Admin:10
  • Server:Jay2
Had the same with my G5.

1. The mouse is ready to die let him be


yes!

#4
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None
Buy a new mouse :)

#5
DJ aka GDR DJ

DJ aka GDR DJ

    www.rpggaming.net

  • Leader
  • 12,962 posts
14,851
Guardian of the faith
  • EvolveHQ:GDR_DJ
  • Admin:20
  • Server:Jay1
  • Alias:Hugo Stiglitz
  • Steam ID:STEAM_0:1:19107603
  • T-M:ET: 11-6

Donator

Contributor
R.I.P Mouse :cry

#6
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
As was said, mouse is most likely dying. get a new mouse OR if the wires in the cable are sticking out and bent you can try soldering them.

#7
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3
mhm thanks guys,but my mouse work fine on other computer :o

ConQ

#8
ferkel

ferkel

    L3: Novice

  • Regular User
  • 157 posts
16
A step in the right direction
  • Admin:10
  • Server:Jay2
Than maybe point 2 from 2nd post :)

#9
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3
is there any way to fix it? :/ from the moment when i started ET again it happens all the time,sometimes a lot,sometimes not :/

ConQ

#10
ferkel

ferkel

    L3: Novice

  • Regular User
  • 157 posts
16
A step in the right direction
  • Admin:10
  • Server:Jay2
Like i said, i had the same problem. On desktop my mouse worked almost fine, maybe every 10min OFF/ON. Ingame every 20sec OFF/ON. On other Pc's i had the same problem.
I buyed a new one. Didn't find a way to fix it.

#11
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3
yeh,guess you are right,i'll buy new one,
thx for help,

ConQ

#12
applaud

applaud

    L3: Novice

  • Regular User
  • 146 posts
41
Getting Better
  • Server:Jay1
  • Alias:applaud!
Same problem with my old G5 usb/disconnect/connect issue, rma'd logitech support and got a brand new G500 (when they first came out)

#13
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3
hey guys,i just want to tell ya that i've been searching for some help with mouse on google and look what i found:


''The wire is jammed! but it can be fixed! and quite easy!
Open your mouse (screws under the stickers)
remove the little green data thingy with the mouse wheel attached to it! (1 little screw)
then replace the wire a little bit more inside (like 0.5 inch... not too far or the mouse wont close again cuz the wire is in the way then)
Make sure that at the places the wire is bent, you bent the wire to the OTHER side. (at least thats what i did)
close up and.... tadaaaaa no more disconnects!''

I did exactly the same and no more disconnect in last 3 says )
ConQ

Edited by *ConQuerY*, 30 September 2011 - 08:44 AM.


#14
ferkel

ferkel

    L3: Novice

  • Regular User
  • 157 posts
16
A step in the right direction
  • Admin:10
  • Server:Jay2
Wow, if that works i have a G5 again :D

thanks for ur post!

#15
*ConQuerY*

*ConQuerY*

    L4: Apprentice

  • ET Member
  • 591 posts
240
Will become famous
  • Admin:15
  • Server:NQ1
  • Alias:=F|A=ConQuerY
  • Steam ID:Jambra92
  • T-M:ET: 6-3
well i can give you link if its allowed to put it here?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users