Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account

Sudden display issues

- - - - -

  • Please log in to reply
2 replies to this topic



    L1: Learner

  • Regular User
  • 10 posts
Unknown at this point
  • Server:None
I don't know how to describe this properly, but I'm having issues with my display as far as game play is concerned. I suppose the best way to describe it would be downward moving horizontal lines running across the screen. I uninstalled and reinstalled ET, loaded game, and joined Jaymod 1 server and it worked fine for 60 seconds until punkbuster kicked me. I then updated punkbuster, loaded game, and the lines were back. Lines are only present during game play and not during load screens or menus, ie server list. Any ideas how to fix this? Any help is appreciated.



Click here to login or here to register to remove this ad, it's free!



    L7: Teacher

  • Leader
  • 1,445 posts
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Not exactly sure but maybe refresh rate got messed up somehow, it should match your monitor's native refresh rate. Also not sure why it would happen at random?



    L6: Expert

  • Regular User
  • 919 posts
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420
Take a look at your graphic drivers. Perhaps you have updated them or need to update them.

What is your graphics card?

I have had the same issue before except if was BC2. Same lines and issue described. I had to update graphic drivers and it fixed the problem.