Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Jay and forum problem

- - - - -

  • Please log in to reply
3 replies to this topic

#1
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3
Hello. I cant connect to jay3. First time i joined it was marachesh streets by night map i got lagg so i disconected self. I tried connect leter but i couldnt. So i decided to make topic on forum but i couldnt go in to forum. I talked with ppl on xfire and some also cant join jay3 and forum.

Now after one hour. I joined jay3 server but im laggy as hell there.
On other Fa servers is ok. Please help me.

kogucikkk on xfire if i couldnt go in to forum again.

BTW: And it is not first time. some days ago i also couldnt connect to jay3.

Edit: now forum works good but jay3 still not


Fixed. ran pk3 cleaner. but it seams like there is more ppl who cant connect cuz there is litle players on server.

Edited by kogucik, 17 August 2011 - 12:17 PM.



Click here to login or here to register to remove this ad, it's free!

#2
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3
But i dont realy think it was fixed cuz of pk3 cleaner cuz i ran it only on my PC. And on secend computer i havent ran it and i could connect to server jay3 afterall ;)

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Run winMTR please and post output results.

#4
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3

Run winMTR please and post output results.

But everything works already :) So should i stil run this winMTR ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users