Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

punk buster problems

- - - - -

  • Please log in to reply
2 replies to this topic

#1
pedrorocks uk

pedrorocks uk

    L3: Novice

  • User
  • 188 posts
1
Unknown at this point
  • Admin:12
  • Server:None
i have manually updated my PB and its still kicking me off ET and telling me to update it manually,which i have done.
anyone else having any problems this evening with PB?


Click here to login or here to register to remove this ad, it's free!

#2
SkyeDarkhawk

SkyeDarkhawk

    L4: Apprentice

  • Inactive Member
  • 424 posts
14
A step in the right direction
  • Admin:12
  • Server:None
  • Steam ID:SkyeDarkhawk
If you're using Windows Vista/7, make sure you start ET as Admin.
You could also delete the pb folder in your et folder and reinstall PB from pbsetup.exe from evenbalance.com.

#3
G!NG3R420

G!NG3R420

    L6: Expert

  • Regular User
  • 919 posts
76
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420
Is there a violation code you could post? Maybey that would help a little.

I would assume all your ports are open to allow PB and ET through your firewall. If not double check.

I dont know if it would help much but try running pk3 cleaner .

If deleteing your PB folder then update dont work, I have needed to reinstall ET all together. If you take that route then dont forget to backup your guid and other files you dont want lost.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users