Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Incompatible Game Version

- - - - -

  • Please log in to reply
7 replies to this topic

#1
SlammingHemoGlobin

SlammingHemoGlobin

    Newbie

  • User
  • 5 posts
0
Unknown at this point
Another noob question :)

Whenever I try to join a =F|A= server I get the Incompatible Game Version disconnection. I've tried to connect with ET 2.60 and 2.60b. I've also took a quick look around and couldn't find an answer to this question. I'm sure there is an answer somewhere, but I couldn't find it a the moment, so my apologies if this is rehashing a very old and easy problem.

So my question is what version of ET are you running?


Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
We run Etpro on 2.6b and all other 4 ET servers on 2.55.

#3
SlammingHemoGlobin

SlammingHemoGlobin

    Newbie

  • User
  • 5 posts
0
Unknown at this point
Hmmm... still can't connect on ETPro with my 2.60b. Same disconnecting message - Incompatible Game Version.

To be more precise, it's giving me the following error message:

Posted Image

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Open console... with ~ key and on right mid bottom side it will show your patch version. let me know what it says. I feel you are stuck on 2.6.

#5
SlammingHemoGlobin

SlammingHemoGlobin

    Newbie

  • User
  • 5 posts
0
Unknown at this point
Here's the result:

Posted Image 8-)

#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
You are on .6b. You can only play on our Etpro server. If you want to play on our other server you would need 2.55. :)

#7
NoGooD

NoGooD

    L7: Teacher

  • Clan Friend
  • 1,092 posts
53
Getting Better
  • Server:None
Don't know if your interested, but I typically use the 0.95 version of ET Starter Pro to switch. It's a simple little prog that allows you to choose the servers you play on most no matter what version, connect + starting ETminimizer.

I know some people around here have troubles with ET Starter Pro, but I've never had that run of bad luck with it. Of course you could always have 2 installations of ET, one 2.55 and one 2.06b . If you do install ESP, just remember to leave the "Delete ETkey file" option unchecked. :D

http://returntocastlewolfenstein.filefr ... _Pro;82871

#8
*Evil*DeathBringer*

*Evil*DeathBringer*

    Newbie

  • User
  • 4 posts
0
Unknown at this point
Just copy one and label it 2.6b and the other just keep it the same....Copy the folders and make two seperate ET's....Thats the way I've got it all setup. No StarterPro and the way I can tell which is which.....I run 2.6b as an Admin and 2.55 normal....SO my Icons are slightly different :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users