Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Help!

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Tretion

Tretion

    L1: Learner

  • User
  • 22 posts
1
Unknown at this point
  • Admin:0
  • Server:None
So I just re-installed ET and the patch. But every time i try to open enemy territory this screen keeps popping up. How can i fix this problem? I am having ET withdrawal!!!!


ET 2.60 win-x86 Mar 10 2005
----- FS_Startup -----
Current search path:
c:\progra~1\wolfen~1\etmain\pak2.pk3 (22 files)
c:\progra~1\wolfen~1\etmain\pak1.pk3 (10 files)
c:\progra~1\wolfen~1\etmain\pak0.pk3 (3725 files)
c:\progra~1\wolfen~1\etmain\mp_bin.pk3 (6 files)
c:\progra~1\wolfen~1/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found AMD w/ 3DNow!
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created [email protected],0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created [email protected],0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem


Click here to login or here to register to remove this ad, it's free!

#2
SjaaKTreKHaaK

SjaaKTreKHaaK

    L7: Teacher

  • ET Member
  • 1,468 posts
39
Getting Better
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=SjaaKTreKHaaK

Donator

Contributor
Usually you have the latest version of your video card drivers and install the latest version of DirectX.

#3
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor
driver update
directx update


try to edit your config
set r_mode -1
set r_customheight XXX (curent display high)
set r_customwidth XXX (curent display width)

run et as admin in win xp comatible mode

#4
->RoGue

->RoGue

    L3: Novice

  • User
  • 85 posts
1
Unknown at this point
  • Admin:8
  • Server:Silent #1
What is the resolution of the monitor that you are using? This looks like the errors I get when I accidentally run ET at a resolution higher than my monitor can support. Though I think you'd have to have a miniscule monitor for it to not handle r_mode 3 or 4. Like others said, probably a driver issue.

-RoGue

#5
Tretion

Tretion

    L1: Learner

  • User
  • 22 posts
1
Unknown at this point
  • Admin:0
  • Server:None
thanks for all the help, was just a matter of updating my drivers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users