Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Is ETPUB becoming really laggy for anyone else?

- - - - -

  • Please log in to reply
27 replies to this topic

#1
F257

F257

    L8: Grand Teacher

  • Honored Veteran
  • 1,569 posts
33
Getting Better
  • Admin:12
  • Server:None
I find it increasingly hard to play to there. My FPS seems ok - bout 40, 50 average really. But i keep skipping frames and its increasingly becoming annyoing. I even find Jaymod 1 more bearable than this.

And off-topic; in my CFG i have a few binds that have captial letters but these wont show up in ETPUB. Any work around solotuion?

E.g in Jaymond it would appear as

ATTTTACKKK!!!


In ETPUB

Attack!




Click here to login or here to register to remove this ad, it's free!

#2
Timberwolf

Timberwolf

    L3: Novice

  • User
  • 372 posts
5
A step in the right direction
  • Admin:0
  • Server:None
Ya i get the lag here and there in spikes ..and my mouse freezes up I can move with the arrow keys but i have to unpulg the mouse and replug it in to unfreeze I have tryied everything, Norton full scan compressed my files deleted my drivers reinstalled them changed ports, Tryied another muse ..0 works :mad

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Can i know PC specs? Also, turn on lagometer and take SS of it.

1 SS followed by another SS within 2 sec. Then take 1 sec followed by another after 1 min or so. Feel free to post SS and your config.

I played for 1 hr and I didn't lagged at all. I even checked PBSS and found players have smooth lagometer with no red spikes.

Posted Image

Posted Image

Try this in your console:
showdrop 1

and keep an eye on your console. Also check hardcore server. Its etpub but at NY location.

#4
Tonka

Tonka

    L8: Grand Teacher

  • Honored Veteran
  • 1,775 posts
427
Has a brilliant future
  • Admin:19
  • Server:NQ3
  • Alias:Pantser
get same lag on hardcore, you had said something of pb lag at start of map, which is usually when lag, but also once or twice in map, starts again, only lasts less than min or so.

#5
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

get same lag on hardcore, you had said something of pb lag at start of map, which is usually when lag, but also once or twice in map, starts again, only lasts less than min or so.


I said that when PB was updating. All should be fine by now. You need to upgrade your celeron machine/internet speed tbh.

My core 2 duo, decent graphics card and pathetic wifi on r_mode 6 and high settings.

Posted Image

I get stable 125 FPS+ on my friends desktop when their are 24 vs 24 players.

Can you both guys type this on command prompt:

tracert 209.247.83.71

and post results?

#6
F257

F257

    L8: Grand Teacher

  • Honored Veteran
  • 1,569 posts
33
Getting Better
  • Admin:12
  • Server:None

Can i know PC specs? Also, turn on lagometer and take SS of it.

1 SS followed by another SS within 2 sec. Then take 1 sec followed by another after 1 min or so. Feel free to post SS and your config.

Try this in your console:
showdrop 1

and keep an eye on your console. Also check hardcore server. Its etpub but at NY location.


showdrop is apperntly on by defualt

System specs

http://messyshare.com/show.php/6630_syst-em-specs-09.jpg.html


in order of SS

http://www.xfire.com/screenshots/f257/?ss_file=9177ec26cdcfceff7612e0de9fd1cd641cc8cd33.jpg


http://www.xfire.com/screenshots/f257/?ss_file=72145e01087f50aeaed55361c32f170dfd36d941.jpg


http://www.xfire.com/screenshots/f257/?ss_file=48a57fe785448e804eccae3130623d1c1146eea8.jpg


http://www.xfire.com/screenshots/f257/?ss_file=c890c9337a2b3036e8d7cb11f67216c61f2a3287.jpg


By config i presume CFG?

echo "^2Welcome to the ^7=^1F^7|^1A^7= ^1Clan."

set name ^7=^1F^7|^1A^7= ^1F^7257

unbind capslock

seta r_drawsun "0"
seta cg_wolfparticles "0"
seta cg_atmosphereffects "0"
seta cg_shadows "0"
seta cg_marktime "10000"
seta cg_gibs "0"
seta cg_coronas "0"

seta cg_bobup "0"
seta cg_bobpitch "0"
seta cg_bobroll "0"
seta cg_runpitch "0"
seta cg_runroll "0"

seta cg_showblood "0"
seta cg_bloodFlash "0"
seta cg_predictitems "0"
seta cg_noAmmoAutoSwitch "1"
seta cg_autoreload "1"
seta cg_autoactivate "1"
seta cl_doubletapdelay "0"
seta b_mapzoom "5"
seta cg_autoAction "0"
seta cg_drawgun "1"
seta b_hitsounds "1"
seta b_shovesounds "1"
seta b_goatsound "1"
seta cg_muzzleFlash "0"

cg_fov "90"
seta cl_maxpackets "30"
com_hunkMegs "100"
seta com_maxfps 76

seta cg_teamChatHeight "8"
seta cg_teamChatTime "90000"

set chat0 "echo ^dChat ^1OFF; seta cg_noVoiceChats 1; set chat vstr chat1"
set chat1 "echo ^dChat ^2ON; seta cg_noVoiceChats 0; set chat vstr chat0"
set chat "vstr chat0"
bind "f8" "vstr chat"

set fov "cg_fov 90 ; set fovtoggle vstr 100; echo ^s Field of view set at ^u90!!!"
set 100 "cg_fov 100 ; set fovtoggle vstr 105; echo ^s Field of view set ^u100!!!"
set 105 "cg_fov 105 ; set fovtoggle vstr fov ; echo ^s Field of view set ^u105!!!"
set fovtoggle "vstr fov"
bind f5 "vstr fovtoggle"


set vol00 "set s_volume 0.0;set voldown vstr vol00;set volup vstr vol01;echo ^sVolume ^rMute!++++++"
set vol01 "set s_volume 0.1;set voldown vstr vol00;set volup vstr vol02;echo ^sVolume ^s-^21^s+++++++++"
set vol02 "set s_volume 0.2;set voldown vstr vol01;set volup vstr vol03;echo ^sVolume ^s--^22^s++++++++"
set vol03 "set s_volume 0.3;set voldown vstr vol02;set volup vstr vol04;echo ^sVolume ^s---^23^s+++++++"
set vol04 "set s_volume 0.4;set voldown vstr vol03;set volup vstr vol05;echo ^sVolume ^s----^54^s++++++"
set vol05 "set s_volume 0.5;set voldown vstr vol04;set volup vstr vol06;echo ^sVolume ^5----<5>++++"
set vol06 "set s_volume 0.6;set voldown vstr vol05;set volup vstr vol07;echo ^sVolume ^s------^56^s++++"
set vol07 "set s_volume 0.7;set voldown vstr vol06;set volup vstr vol08;echo ^sVolume ^s-------^q7^s+++"
set vol08 "set s_volume 0.8;set voldown vstr vol07;set volup vstr vol09;echo ^sVolume ^s--------^q8^s++"
set vol09 "set s_volume 0.9;set voldown vstr vol08;set volup vstr vol10;echo ^sVolume ^s---------^q9^s+"
set vol10 "set s_volume 1.0;set voldown vstr vol09;set volup vstr vol10;echo ^sVolume ^q-------MAX!"
set volup vstr vol05
set voldown vstr vol05
bind "f4" "vstr volup"
bind "f3" "vstr voldown"

set crosshr "vstr crosshaircolor0"
set crosshaircolor0 "cg_crosshairColorAlt black;echo ^pBLACK!!!!; set crosshr vstr crosshaircolor1"
set crosshaircolor1 "cg_crosshairColorAlt red;echo ^qRED!!!!; set crosshr vstr crosshaircolor2"
set crosshaircolor2 "cg_crosshairColorAlt green;echo ^rGREEN!!!!; set crosshr vstr crosshaircolor3"
set crosshaircolor3 "cg_crosshairColorAlt yellow;echo ^SYELLOW!!!!; set crosshr vstr crosshaircolor4"
set crosshaircolor4 "cg_crosshairColorAlt blue;echo ^tBLUE!!!!; set crosshr vstr crosshaircolor5"
set crosshaircolor5 "cg_crosshairColorAlt cyan;echo ^5CYAN!!!!; set crosshr vstr crosshaircolor6"
set crosshaircolor6 "cg_crosshairColorAlt magenta;echo ^vMAGENTA!!!; set crosshr vstr crosshaircolor7"
set crosshaircolor7 "cg_crosshairColorAlt white;echo ^7WHITE!!!!; set crosshr vstr crosshaircolor8"
set crosshaircolor8 "cg_crosshairColorAlt orange;echo ^xORANGE!!!!; set crosshr vstr crosshaircolor0"
bind f6 "vstr crosshr"

set volmute "set s_volume 0.0"
set vollevel "set s_volume 0.3"
set mute "vstr volmute"
set unmute "vstr vollevel"
bind ctrl "+vstr mute unmute"

set tks "vsay FTAttack ^1ATTACK!!!!
bind "n" vstr tks

set manana "vsay Affirmative ^1That Is Soooo Right!
bind "a" vstr manana

set banana "vsay Negative ^1NOOOOOOOOOOO!!!!
bind "z" vstr banana


esseintialty its the basic one Moxy made. i only ever exec it in Jaymod

and im not sure who you want to do tracert, but apperntyl cmd does not exist

#7
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
1. showdrop can't be on by default. Default value is zero.

2. Those system specs are not accurate.

Run this http://www.cpuid.com...z_151_setup.exe and post your RAM, Motherboard and CPU details.

Also run this and post results:
http://fearless-assa... ... .0.3.4.zip

3. Do you have IDE hard drive or SATA?

4. Do you want low graphics config? then you can have more FPS but unfortunately your have to compromise it with graphics detail but in the end you will have more FPS.

5. Please take SS using ingame SS facility rather then xfire. Their was a reason i had said 1 SS followed by another :P When you warp/glitch/pause after taking 1 ss with F11 then it shows hard drive/CPU issues. So, if you take instantly another SS it will show up in that SS.

Suggestions:
---Game folder clean up:
1. Delete jaymod, Etpub, NQ folder. When you will join server you will have fresh files. Save SS and demo if you have them or condumps.
2. Delete all files from etmain starting with z and ~.

Clean game folder and delete pk3 which are not being used. It will help you with PB hard drive scans.

--System suggestion:
1. You see all the icons in your taskbar? Disable all. Start from disabling xfire, messenger, antivirus, firewall, etc. and only then play game. No p2p should be install on IDE hard drive because they fragment hard drive at very very high rate and half nooblets keep p2p on all time and it keeps uploading.

2. Upgrade your celeron processor. You see it clearly says 15 FPS - indicating major client side issue. FPS is majority client side and server effecting way less.
Celeron processor where never made for gaming. Never. They have cache disabled and many other manufacturing problems and hence they are called celeron. Each celeron (batch/processor) has its own limitations. Intel makes processor and if they found bugs in their current batch of manufacturing, design, etc..they fix those bugs by removing functionalities, removing cache, etc.. and processor comes out in market with name "Celeron" before it. Also, they manufacture low cost chip name as "Celeron" without cache. The yield of Celeron manufacturing is way more and hence less cost and high profit.

3. Run hard drive defragmenation once.

When you plan to upgrade:
You are looking for at least P4, 2Gb RAM, SATA hard drive ( don't go for IDE ffs in 2009), 128Mb PCI express graphics card ( not the build in motherboard or accelerator ones), good mobo and good internet.


OR Install logmein once and let me do all clean up in 15 mins by remote desktop. *You will be able to see what I am doing*
https://secure.logme.../products/free/

I will not be willing to clean up everyone PC. This is only for F257 and Tonka. You can say no because I never allowed anyone to handle my PC and it might be same with you. So feel free to say no.


@ Tracert

Click Start, point to All Programs, point to Accessories, and click Command Prompt. In that type:

tracert server IP without port and hit enter.

#8
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

3. Run hard drive defragmenation once.

@ Tracert

Click Start, point to All Programs, point to Accessories, and click Command Prompt. In that type:

tracert server IP without port and hit enter.


Just for my own knowledge, how do I run a hard drive defragmentation?
And for Tracert, do you use your own IP or what?

#9
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Let me know OS for de fragmentation and for tracert you use the server IP. It will basically show you hops, time required to reach the destination and path.

#10
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

Let me know OS for de fragmentation...

I have Windows XP. Don't know if you need any more info.

Edit: I think ive found out how, but I would be grateful if you could still explain how to. Do i use the Disk Defragmenter?

#11
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
http://support.microsoft.com/kb/314848

http://support.microsoft.com/kb/305781

http://www.pctechgui... ... Defrag.htm

I use this one:
http://www.diskeeper.com/

But build in windows xp tool will also work.

#12
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
K, cool. :thanks
The second link was the one I had open :)

#13
F257

F257

    L8: Grand Teacher

  • Honored Veteran
  • 1,569 posts
33
Getting Better
  • Admin:12
  • Server:None
CPUID

Im not really sure when im looking for the info you want so i did a html dump and uploaded on MF

http://www.mediafire.com/download.php?r2njoojzja0


GPU

http://messyshare.co...45_gpu.jpg.html

I have no idea if i have SATA or IDE. If i knew wish cables i was meant to look at i could tell you fat or thin but otherwise i dunno sorry

i think ive gone as low as i can, apart from turning off the sky . i could try a low graphic one though and see how it affect my aiming

Oh , lol didnt realise F11 was autoscreenshot. sorry. i used the console

i tried in J1. Stable, round 18-20 fps

http://messyshare.co...ack-b5.jpg.html

at this point i realise ms is perhaps not the best image hoster in the world (sorry) so now i use imageshack

http://img197.images...9castleatt.jpg/

http://img194.images...2castleatt.jpg/

http://img194.images...0castleatt.jpg/

and yor right showdrops is off by default. must have been seeing stuff

http://img8.imagesha...4castleatt.jpg/


too many urls forone post so...

#14
F257

F257

    L8: Grand Teacher

  • Honored Veteran
  • 1,569 posts
33
Getting Better
  • Admin:12
  • Server:None
ETPUB was bad at first - stuck at <5fps

http://img9.imagesha...230755oasis.jpg

http://img9.imagesha...230732oasis.jpg

http://img6.imagesha...230800oasis.jpg

so i disconnet, go to J2 - ET crash - restart ET - took ss of J1 then go back to ETPUB and wait till Alder. Better FPS, but it flucatated wildly between 30 and 45

http://img7.imagesha...00adlernest.jpg

http://img5.imagesha...17adlernest.jpg

http://img5.imagesha...14adlernest.jpg

http://img12.imagesh...11adlernest.jpg

sorry for no showdrop - nothing seemed to happen so igave up. got one from oasis though if that counts

http://img12.imagesh...230833oasis.jpg

i will attempt fresh reinstall of ET tommorow when i have more time

Thanks for all your help :) :thanks

oh and tracert

http://img13.imagesh...08/traceolg.jpg

#15
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
You are running on board graphics card and celeron processor.

The only thing you can do is push capabilities by softwares and minimize cpu, graphics and hard drive usage while playing.

1. Update graphics card driver.
2. Update directX

http://www.microsoft... ... layLang=en

Also, you can still tweak down your config from the one you posted. I will do it by this weekend.

You can still get around 50 FPS if you stop all those software that are in your taskbar.

And don't use 100Mb hunkmegs with 2Gb RAM imo. Use at least 128Mb.

Here is the hard drive tool:
http://www.hdtune.com/hdtune_255.exe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users