Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ETPRO Help

- - - - -

  • Please log in to reply
9 replies to this topic

#1
GotOwned?

GotOwned?

    L3: Novice

  • ET Member
  • 285 posts
22
A step in the right direction
I connected to ET with slac than I went into the etpro server through the menu on the right. Its been stuck on Awaiting game state for 10 minutes now. Iv tired looking around but I can't find any other similar problems.

Screenshot:
Posted Image


Click here to login or here to register to remove this ad, it's free!

#2
Zuthus

Zuthus

    L8: Grand Teacher

  • Regular User
  • 1,596 posts
16
A step in the right direction
  • Admin:11
  • Server:Jay2
Contributor
Try with other servers. Maybe it's just that server, bug idk... If it's with other servers, too, then we know the problem is on your side.

#3
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
Start slac with +fs_etmain instead of etpro. I think that helps fix this.

#4
GotOwned?

GotOwned?

    L3: Novice

  • ET Member
  • 285 posts
22
A step in the right direction
I tried it on 2 different servers and it worked perfectly. I might of done something wrong. Do you know the ip for fa's etpro server?

Edited by GotOwned?, 30 April 2011 - 04:47 PM.


#5
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
979
I am just really nice
  • Server:None
Contributor

I tried it on 2 different servers and it worked perfectly. I might of done something wrong. Do you know the ip for fa's etpro server?

Posted Image

#6
GotOwned?

GotOwned?

    L3: Novice

  • ET Member
  • 285 posts
22
A step in the right direction
Thank you all. I had the wrong ip :P

Hmm I tried it with that IP and its still not working.

Edited by GotOwned?, 30 April 2011 - 05:14 PM.


#7
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor

I connected to ET with slac than I went into the etpro server through the menu on the right. Its been stuck on Awaiting game state for


I have the same Problem :(

Start slac with +fs_etmain instead of etpro. I think that helps fix this.


Tried it with
"+set fs_game etpro +connect etpro.clan-fa.com:27970"
"+set fs_game etpro"
"without anything"

but i must lol about that
etprofa1.jpg

although I already close ET it shows that i am on :blink:

#8
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Try now again.

#9
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor

Try now again.



For me its working now :)

Thank you

#10
GotOwned?

GotOwned?

    L3: Novice

  • ET Member
  • 285 posts
22
A step in the right direction
Ahah! Its working now thanks dare.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users