Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Stats bug

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Raziel

Raziel

    Wonderbolt

  • Co-Leader
  • 1,434 posts
326
Has a spectacular aura
  • EvolveHQ:Raziel36
  • Admin:19
  • Server:NQ1
  • Alias:check my blog for it
  • Steam ID:giantswag
  • T-M:ET: 0-1
My link

This happens when I press alt to see weaponstats. I did video restart once and the stats of one player were shown but when I followed another one the stats of the first player persisted.


Click here to login or here to register to remove this ad, it's free!

#2
Spitfire

Spitfire

    L8: Grand Teacher

  • Inactive Member
  • 1,689 posts
179
On a distinguished road
  • Admin:14
  • Server:Fun1
I got this too sometimes but for me it,s only instant.I try to check stats again after few sec and everything is fine.

#3
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
822
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
Yes sometimes it happens I have to hit ALT couple of times till it takes effect.

#4
Rof

Rof

    L3: Novice

  • User
  • 91 posts
0
Unknown at this point
Just wait some sec and try again. Sometimes that things just happen. Remeber that ET is old game ;)

#5
Raziel

Raziel

    Wonderbolt

  • Co-Leader
  • 1,434 posts
326
Has a spectacular aura
  • EvolveHQ:Raziel36
  • Admin:19
  • Server:NQ1
  • Alias:check my blog for it
  • Steam ID:giantswag
  • T-M:ET: 0-1
I have this problem for more then a month now and there is no change at all. Is there really nothing I can do apart from re-installing ET?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users