Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Cant use X-Fire/Vent in game

- - - - -

  • Please log in to reply
8 replies to this topic

#1
Larabeast

Larabeast

    L3: Novice

  • Banned
  • 93 posts
0
Unknown at this point
I would like to start off saying I have vista -_-. Okay, when I start the game I hit alt+control and the xfire in game box pops up. After I have brought another window up once I can not do it again. So if I have ventrilo open with the key E to talk, After I hit e once it wont work again and I cant alt tab or minus the game down. My only solution being is I make it so you don't have to push a hotkey to talk on vent and it works fine. But I am still un-able to use x-fire while in game. Can anyone help with my situation? I've tried changing program's priorities.


Click here to login or here to register to remove this ad, it's free!

#2
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

I had the same issue with Vent.... I couldn't get the hotkey function to work. When I use vent, I have it set to where I just talk, and it goes on. You can adjust the sensitivity so the mic doesn't turn on for ambient noise or game sounds at your house.

I've had problems for years with using xfire in game... Sometimes it worked. And sometimes I could never get it to work, and you're not the only person I know of that currently has prpblems with xfire working in game..

Sadly, my best suggestion is using 2 monitors, so you can simply open console to deactivate the game and mouse over to xfire. It's what I currently do, and it works flawlessly. But I'm sure someone else will have a cheaper suggestion :)

#3
Ninja!

Ninja!

    L3: Novice

  • User
  • 114 posts
0
Unknown at this point
  • Admin:8
I could be way off here but, You might need to right click on the desktop icons of the Xfire and Ventrilo and click a check mark to "make compatible with Vista" in the properties box. Thats what fixed my friends ET on Windows 7. Perhaps changing the Toggles for xfire might work too? like Scrrl Lock + X instead of Alt + Ctrl. another route may be to Try downloading an ET Minimizer to get from game to desktop quickly too. I don't know very much about Vista it's new and erroneous :(

#4
Scream

Scream

    L10: Grand Master

  • Leader
  • 4,167 posts
2,328
Is a bearer of wisdom
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=Cpt.Awesome?!
  • Steam ID:STEAM_1:1:54794467
  • T-M:ET: 21-14
    CS: 2-0
Contributor
Run Vent as admin, it'll work.
As for xfire, try to change 'chat in game' to ctrl + z.

#5
Larabeast

Larabeast

    L3: Novice

  • Banned
  • 93 posts
0
Unknown at this point

I could be way off here but, You might need to right click on the desktop icons of the Xfire and Ventrilo and click a check mark to "make compatible with Vista" in the properties box. Thats what fixed my friends ET on Windows 7. Perhaps changing the Toggles for xfire might work too? like Scrrl Lock + X instead of Alt + Ctrl. another route may be to Try downloading an ET Minimizer to get from game to desktop quickly too. I don't know very much about Vista it's new and erroneous :(


Vista is outdated now that W7 is out. I think you mean selecting XP compatibility mode for the program. That would only be if it wouldn't work. There is no vista compatibility mode. I am going to try changing x fire chat key. If I get that to work I can leave my mic open.

#6
Crasher

Crasher

    ok

  • Inactive Member
  • 2,245 posts
142
On the road to fame
  • Admin:14
  • Server:TF2
  • Steam ID:STEAM_0:1:42748548
  • T-M:TF2: 1-1
Contributor
Right click vent > Run as administrator.

It worked for me.

Not sure about xfire though

#7
Skills!

Skills!

    L3: Novice

  • Busted Cheater
  • 182 posts
1
Unknown at this point
  • Admin:0
  • Server:None
I have a problem with xfire too now, it's very strange.
If I register, I have all the things good filled in.
But it says that I the code didn't match, but I typed it good.
I don't understand, maybe someone could help me. :(

#8
SjaaKTreKHaaK

SjaaKTreKHaaK

    L7: Teacher

  • ET Member
  • 1,468 posts
39
Getting Better
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=SjaaKTreKHaaK

Donator

Contributor

I have a problem with xfire too now, it's very strange.
If I register, I have all the things good filled in.
But it says that I the code didn't match, but I typed it good.
I don't understand, maybe someone could help me. :(


Im not sure we can do much for you at the moment, u need ro registreer for your self.
and the code you just copy and paste? ;)

#9
Skills!

Skills!

    L3: Novice

  • Busted Cheater
  • 182 posts
1
Unknown at this point
  • Admin:0
  • Server:None

Im not sure we can do much for you at the moment, u need ro registreer for your self.
and the code you just copy and paste? ;)

Have it yet, very stupid, I didn't have to type the code <_<




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users