Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

<--------BCrash?

- - - - -

  • Please log in to reply
8 replies to this topic

#1
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
I keep getting this crash message from the Silent server... I had another problemw ith ET a lil bit ago so i reinstalled, and this is a fresh install. Now i get on the server for 20 seconds or so and then get hit with this message..

Attached Thumbnails

  • et crash.png



Click here to login or here to register to remove this ad, it's free!

#2
milli vanilli

milli vanilli

    L8: Grand Teacher

  • Honored Veteran
  • 1,564 posts
116
On the road to fame
  • Admin:20
  • Server:None
Contributor
sorry, i was running my anti-nub hacks so you got locked out

#3
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None

sorry, i was running my anti-nub hacks so you got locked out


>:(

#4
RoosterCogburn

RoosterCogburn

    L6: Expert

  • Regular User
  • 881 posts
45
Getting Better
  • Admin:14
  • Server:Silent #1
I have never seen that message before. I have nothing to offer you.

#5
Maximo Decimo

Maximo Decimo

    L10: Grand Master

  • Leader
  • 3,488 posts
3,014
Is a bearer of wisdom
  • Admin:20
  • Server:Silent #1
  • T-M:ET: 9-9

Donator

In my 7-8 years playing ET i have never seen that message either. You are fck (joking)
Sorry :(

If you reinstall it again? (save your ETKEY before)

#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
http://mygamingtalk....ory-silent-mod/

Report on above link ..Gao, can help you better on those client crashes.

#7
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
alright ill do that dare, but my only comment is that its not just on silent, i tried going to hardcore and i got the same result. So its an ET problem, not a silent-specific problem.

#8
darkfang77

darkfang77

    L6: Expert

  • Inactive Member
  • 824 posts
59
Getting Better
  • Admin:14
  • Server:None
I used to have this problem A LOT when playing MLB maps on other servers (usually ETPub), never managed to get it solved sorry lol.
Have you tried deleting the map that you are trying to play on the server and downloading the server's copy? I think that might have helped me once.

#9
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
well it was a fresh install of ET, so it was the servers maps i was playing, but thanks for the response :/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users