Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

mic problem

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
Yo FA

i got a new mic because previous one was broken
but you notice nothing when i speak trough the mic,
other players on Teamspeak cant hear anything :(
forgot the manual at my home (sux indeed)
so im wondering if anyone ever had same problem/ knows what to do?
the sound works fine, its just the mic

ps: all my volumes are open
dunno what else to check

Oly


EDIT: mic works but for some reason it doesnt work on teamspeak
though i can test my voice, heres ss:
[http://img407.images....us/i/micj.jpg/

ps: i know you see on ss that mic is muted, but thats when you test voice only

Edited by Olykiller, 18 January 2011 - 08:24 AM.



Click here to login or here to register to remove this ad, it's free!

#2
eXs'.nAbish?

eXs'.nAbish?

    L4: Apprentice

  • User
  • 481 posts
4
Unknown at this point
  • Admin:1
If you had vent, I could walk you through the steps to fix it, try testing your mic, by going into your Computer, and Test Mics... Or install vent, and when i get home I can talk you through the steps.

#3
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
most wars are on TS so i prefer TS

#4
eXs'.nAbish?

eXs'.nAbish?

    L4: Apprentice

  • User
  • 481 posts
4
Unknown at this point
  • Admin:1
Ah ok, well i don't really know anything about TS, sorry i couldn't help..

#5
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
It's been a lot since the last time I used it, but I remember teamspeak had a sort of 'echo' feature to test the microphone, check in your menus/options.
Or try to record your voice with some basic recording software to see if it works.

edit:
nvm I saw your screenshot now ... :) try to use the 'push to talk' option and see if that works better, maybe the volume is not high enough to activate it

Edited by SunLight, 18 January 2011 - 09:34 AM.


#6
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
push to talk sux, you need to push every time, you think i have time for that XD
im busy enough with all my buttons xd

#7
eXs'.nAbish?

eXs'.nAbish?

    L4: Apprentice

  • User
  • 481 posts
4
Unknown at this point
  • Admin:1
Actually You try to change your sens for it.. try something a lot lower than what it is now.. Ex: if its 50 try 25 or something.. And what is your output/input mixer? Do you have your drivers installed?

*EDIT* nvm i see you have RealTekHD installed.. so idk, try to fix your sens...

Edited by eXs'.nAbish?, 18 January 2011 - 10:13 AM.


#8
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
what is sens?

#9
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
ha nice
znark (old sk nuclear) fixed it
we did teamviewer, he got it right now :D
anyway ty for replies

#10
eXs'.nAbish?

eXs'.nAbish?

    L4: Apprentice

  • User
  • 481 posts
4
Unknown at this point
  • Admin:1
Np, glad to see you have it workin now, see ya in game!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users