Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Error: Game mode (ui_mp_x86.dll failed Pure Server Check?

- - - - -

  • Please log in to reply
3 replies to this topic

#1
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
i've been getting this message since the etpub server went silent :(
anyone know how to fix it?
after awaiting gamestate for a few secs i disconnect and get this msg
Error: Game mode (ui_mp_x86.dll failed Pure Server Check?


Click here to login or here to register to remove this ad, it's free!

#2
(Snake)

(Snake)

    L8: Grand Teacher

  • Co-Leader
  • 1,727 posts
366
Has a spectacular aura
  • Admin:19
  • Server:Hardcore ET
  • Alias:Snake
  • Steam ID:STEAM_0:0:40043023
  • T-M:ET:1-0

Donator

Contributor
Did you try to run it as an administrator?

#3
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
lmao thanks snake... fixed it.. i thought it'd be something else cuz my et settings haven't changed in forever.
topic can be locked/deleted now, thanks :)

#4
(Snake)

(Snake)

    L8: Grand Teacher

  • Co-Leader
  • 1,727 posts
366
Has a spectacular aura
  • Admin:19
  • Server:Hardcore ET
  • Alias:Snake
  • Steam ID:STEAM_0:0:40043023
  • T-M:ET:1-0

Donator

Contributor
Your Welcome :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users