Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account

Verify my installation

- - - - -

  • Please log in to reply
No replies to this topic



    L7: Teacher

  • Regular User
  • 1,141 posts
A step in the right direction
  • Admin:3
  • Server:None
i need help again wit my verify installation thing but not for 2.6b but for 2.55... any help? thx ahead of time i also tried reinstallation but it didnt work

Click here to login or here to register to remove this ad, it's free!