Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Lag problem

- - - - -

  • Please log in to reply
13 replies to this topic

#1
nani*

nani*

    L10: Grand Master

  • Honored Veteran
  • 4,502 posts
4,371
Glorious beacon of light
  • EvolveHQ:naniax
  • Admin:20
  • Server:None
  • T-M:ET: 20-14
    Cod: 0-0
    TF2: 0-0

Donator

1. Internet.

Something is wrong with nq 2.55 IP, i cant do ping to the server; IP is blocked or is not real IP or smth:

Microsoft Windows [Versión 6.1.7600]
Copyright © 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\nani>ping -t 178.63.72.133

Haciendo ping a 178.63.72.133 con 32 bytes de datos:
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.

Estadísticas de ping para 178.63.72.133:
Paquetes: enviados = 39, recibidos = 0, perdidos = 39
(100% perdidos),
Control-C
^C

2. PC and other Specs.

OS: Windows 7 Ultimate 64 bits
RAM: 4,00 GB
Motherboard: Asus Crosshair III Formula Socket AM3
CPU: AMD Phenom™ II X4 965 Processor 3.40 GHz
Hard drive (IDE, PATA, SATA, etc): Seagate Barracuda 320GB 7200 RPM 16MB Cache SATA 3.0GB/s 3.5” HD
Graphics card: HIS Radeon HD 5770 Fan 1GB GDDR5
Wifi: -
Internet Speed: 6 mg when imagenio is not running / 3 mg when imagenio is running
Do you use router? : Yes
Your location (country): Spain
ET Version: 2.6b
Router (If you use any): Xavi 7968 Wireless ADSL - Imagenio
Which anti virus and firewall you use: Panda Cloud Antivirus/Windows Firewall

3. Internet speed.

Posted Image

4. WinMTR.

With that software didnt get anything, i pressed start and i waited few seconds and nothing. So i used other way (online web based ping) and i cant do ping to the server neither:

Posted Image

5. SS lagometer.

Attached Thumbnails

  • lago 1.jpg
  • lago 2.jpg
  • lago 3.jpg
  • lago 4.jpg
  • lago 5.jpg
  • lago 6.jpg
  • lago 7.jpg



Click here to login or here to register to remove this ad, it's free!

#2
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,229
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
Sometimes game servers are not 'pingable', probably their firewall blocks that, I don't know, I can't ping that ip, but I can get the server status from a server browser.

(edit)
here is my ping:
PING 178.63.72.133 (178.63.72.133) 56(84) bytes of data.
^C
--- 178.63.72.133 ping statistics ---
17 packets transmitted, 0 received, 100% packet loss, time 16053ms


as you can see I can't ping it but from a server browser I can see who is playing there, etc.

edit2:
you should try to do a traceroute (tracert 178.63.72.133), and see where it slows down, maybe it is a problem from your isp.

Edited by SunLight, 27 December 2010 - 04:18 AM.


#3
nani*

nani*

    L10: Grand Master

  • Honored Veteran
  • 4,502 posts
4,371
Glorious beacon of light
  • EvolveHQ:naniax
  • Admin:20
  • Server:None
  • T-M:ET: 20-14
    Cod: 0-0
    TF2: 0-0

Donator

edit2:
you should try to do a traceroute (tracert 178.63.72.133), and see where it slows down, maybe it is a problem from your isp.


Well, i know my connection is shit since we changed to imagenio, so i have to share connection (internet adsl + imagenio) when imagenio is running, i lag badly (not always)... but i also know that server is lagging when gets full. Everyone gets lag. Like i told to daredevil, in the morning or in the night, server not lag (few ppl on) but in the afternoon/evening is almost unplayable. My 130 ping usually jumps to 250 or even 300...and its not only my problem, but rest players also.

Microsoft Windows [Versión 6.1.7600]
Copyright © 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\nani>tracert 178.63.72.133

Traza a la dirección static.133.72.63.178.clients.your-server.de [178.63.72.133]

sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 51 ms 45 ms 43 ms 192.168.153.1
3 45 ms 43 ms 45 ms 66.Red-80-58-115.staticIP.rima-tde.net [80.58.11
5.66]
4 60 ms 60 ms 61 ms So6-0-0-0-grtmadad1.red.telefonica-wholesale.net
.10.16.84.in-addr.arpa [84.16.10.73]
5 93 ms 63 ms 61 ms Xe7-1-1-0-grtmadde2.red.telefonica-wholesale.net
[84.16.13.206]
6 118 ms 85 ms 88 ms So3-3-0-0-grtlontl3.red.telefonica-wholesale.net
[213.140.37.10]
7 89 ms 88 ms 114 ms ldn-b4-link.telia.net [80.239.193.77]
8 95 ms 89 ms 87 ms ldn-bb2-link.telia.net [80.91.250.169]
9 91 ms 98 ms 91 ms prs-bb1-link.telia.net [80.91.247.6]
10 103 ms 95 ms 149 ms ffm-bb2-link.telia.net [80.91.246.180]
11 108 ms 158 ms 100 ms ffm-b2-link.telia.net [80.91.249.101]
12 103 ms 108 ms 109 ms hetzner-ic-134650-ffm-b2.c.telia.net [213.248.92
.82]
13 100 ms 106 ms 103 ms hos-bb1.juniper2.fs.hetzner.de [213.239.240.243]

14 111 ms 115 ms 116 ms hos-tr3.ex3k12.rz12.hetzner.de [213.239.228.205]

15 * * * Tiempo de espera agotado para esta solicitud.
16 * * * Tiempo de espera agotado para esta solicitud.
17 * * * Tiempo de espera agotado para esta solicitud.
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 * * * Tiempo de espera agotado para esta solicitud.
25 * * * Tiempo de espera agotado para esta solicitud.
26 * * * Tiempo de espera agotado para esta solicitud.
27 * ^C



#4
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,229
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
ok, so 192.168.1.1 is probably your router, 192.168.153.1 is maybe your internet provider,

so you can try to:
ping -t 192.168.153.1 (or the 1st ip after your router, I don't know if it changes or not)

to see if it's always around 40ms or if it lags. If it lags, then there isn't much you can do from the game...

#5
Txok0

Txok0

    L3: Novice

  • ET Member
  • 200 posts
11
A step in the right direction
  • Admin:14
  • Server:None
Tipo de computadora Equipo basado en ACPI x86
Sistema operativo Microsoft Windows 7 Ultimate 32 bits
DirectX DirectX 11.0

Motherboard
Tipo de CPU QuadCore Intel Core 2 Quad Q8200, 2333 MHz (7 x 333)
Nombre del motherboard Asus P5QL Pro (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Chipset del motherboard Intel Eaglelake P43
Memoria del sistema 3328 MB (DDR2-800 DDR2 SDRAM)
DIMM1: Kingston " 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: Kingston 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

Monitor
Placa de video NVIDIA GeForce GTS 250 (512 MB)
Placa de video NVIDIA GeForce GTS 250 (512 MB)
Aceleradora 3D nVIDIA GeForce GTS 250
Monitor ImageQuest L70S [17" LCD] (154520051110)

Multimedia
Placa de sonido Realtek ALC1200 @ Intel 82801JB ICH10 - High Definition Audio Controller

Red
Placa de red Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

Internet Speed: D-50 Mb/s U-5 Mb/s
Do you use router? : cable modem
Your location (country): spain
ET Version: 2.60b
Router (If you use any):

Which anti virus and firewall you use: Kaspersky 2011




when the noquarter 1.2.3 server is full, it has an awesome lag.

may be we have to update the server to ET: 2.60b this patch reduces the lag, and update the mod to nq 1.2.7 or lastest nq 1.2.9 too because some bugs are fixed and it and produces less lag.

yes i know that many players in that server use 2.55 version but we can make announcements in the server and in the forum for a month to invite them to update their ET because we will update our server.

the noquarter mod never was mod to play for play too many people. i think that the server will be for 30 players with 5 private slots= 30/35



#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
1. Server blocks ICMP pings and hence 100% packet loss on last hope and thats perfectly fine.

2. Run WinMTR using admin. Save the output has html and upload it here.

3. New NQ 1.3.0 is supposed to fix tons of lag issue but issue is most of regulars don't have 2.6b. Make them all patch to 2.6b.

4. The weblink ping/trace router is useless because it doesn't check your routing. Ex. Blade gets tons of packet loss on his modem.

#7
Txok0

Txok0

    L3: Novice

  • ET Member
  • 200 posts
11
A step in the right direction
  • Admin:14
  • Server:None
this is my WINMTR file.

Attached File  ping.zip   600bytes   18 downloads




for the regulars you can create this:

server: seta g_msgXXX "^3PLEASE UPDATE YOUR ET TO 2.60B"

seta g_msgXXX "^3YOU CAN DOWNLOAD THE PATCHES FROM OUR FORUM"




forum: you can made a banner or topic closed with the same message

PLEASE UPDATE YOUR ET TO 2.60B

YOU CAN DOWNLOAD THE PATCHES FROM OUR FORUM

#8
nani*

nani*

    L10: Grand Master

  • Honored Veteran
  • 4,502 posts
4,371
Glorious beacon of light
  • EvolveHQ:naniax
  • Admin:20
  • Server:None
  • T-M:ET: 20-14
    Cod: 0-0
    TF2: 0-0

Donator

2. Run WinMTR using admin. Save the output has html and upload it here.

Attached Files



#9
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
@txoko

10.73.96.1 3 153 149 3 0 0 5
17.212-142-254 2 153 151 5 0 0 12
195.81.203.233 4 153 147 10 0 0 11
195.95.153.91 10 153 139 42 0 0 45

Would suggested to fix that 3 / 2/ 4/ 10 % packet loss at your ISP side.

#10
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Here is what mine looks like:


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| unknown - 0 | 91 | 91 | 0 | 0 | 1 | 1 |
| cccccccccccccccccccccccc - 0 | 91 | 91 | 10 | 666 | 10236 | 30 |
|te-1-2-ur01.tyboutscrnr.de.panjde.comcast.net - 0 | 91 | 91 | 8 | 19 | 145 | 23 |
|te-1-3-ur02.tyboutscrnr.de.panjde.comcast.net - 0 | 91 | 91 | 8 | 18 | 85 | 11 |
|te-8-7-ar02.newcastle.de.panjde.comcast.net - 0 | 91 | 91 | 8 | 20 | 84 | 9 |
|te-0-0-0-7-ar01.newcastle.de.panjde.comcast.net - 0 | 91 | 91 | 9 | 21 | 84 | 84 |
|xe-6-0-3-0-ar03.newcastle.de.panjde.comcast.net - 0 | 91 | 91 | 8 | 24 | 125 | 46 |
| 68.86.95.141 - 0 | 91 | 91 | 12 | 28 | 90 | 47 |
|pos-0-2-0-0-pe01.ashburn.va.ibone.comcast.net - 0 | 91 | 91 | 13 | 28 | 87 | 48 |
| ahbn-s1-rou-1001.US.eurorings.net - 3 | 91 | 89 | 13 | 29 | 188 | 40 |
| ahbn-s1-rou-1041.US.eurorings.net - 0 | 91 | 91 | 12 | 48 | 1055 | 1055 |
| nyk-s2-rou-1021.US.eurorings.net - 2 | 91 | 90 | 20 | 39 | 88 | 20 |
| nntr-s1-rou-1022.FR.eurorings.net - 0 | 90 | 90 | 98 | 117 | 162 | 103 |
| ffm-s1-rou-1022.DE.eurorings.net - 0 | 90 | 90 | 109 | 127 | 206 | 143 |
| ffm-s1-rou-1021.DE.eurorings.net - 0 | 90 | 90 | 108 | 123 | 190 | 190 |
| nbg-s1-rou-1001.DE.eurorings.net - 0 | 90 | 90 | 112 | 133 | 283 | 156 |
| kpn-gw.hetzner.de - 0 | 90 | 90 | 112 | 124 | 167 | 117 |
| hos-bb2.juniper1.fs.hetzner.de - 0 | 90 | 90 | 113 | 135 | 198 | 157 |
| hos-tr1.ex3k12.rz12.hetzner.de - 0 | 90 | 90 | 114 | 132 | 182 | 165 |
| No response from host - 100 | 90 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( [email protected] )


I get only 3% packet loss and I guess that good enough for me. It's like:

My ISP - 3rd Party - Server network

I get 3% loss at 3rd Party and in that host can't do much either.
Note: This 3% is just one time and not continuous.

#11
nani*

nani*

    L10: Grand Master

  • Honored Veteran
  • 4,502 posts
4,371
Glorious beacon of light
  • EvolveHQ:naniax
  • Admin:20
  • Server:None
  • T-M:ET: 20-14
    Cod: 0-0
    TF2: 0-0

Donator

Here is what mine looks like:


With your reply I am assuming you mean that's just my connection problem ... which is not true at all, but a problem of both, server + my connection. As I said above, not only I have this problem, if no one else posted about the lag on the server can not do much more.

Thanks for your time anyway.

#12
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

With your reply I am assuming you mean that's just my connection problem ... which is not true at all, but a problem of both, server + my connection. As I said above, not only I have this problem, if no one else posted about the lag on the server can not do much more.

Thanks for your time anyway.


1. Network problem your side.

I also gived you another 2 IP's. They both avg 25% loss in packets at .telefonica-wholesale.net. I guess the routing of Spain to both datacenters, one in France and one in Germany is bad. Overall we tested your connection on 3 IP's.

Your PC - Germany (ours) - Avg 25% packet loss.
Your PC - Germany (other clan server IP and different data center) - Appx 25% packet loss.
Your PC - France - Appx 25% packet loss.

2. Mod issue = Every one but mod issues for you get worse because of your ISP 20-30% packet loss.

#13
Txok0

Txok0

    L3: Novice

  • ET Member
  • 200 posts
11
A step in the right direction
  • Admin:14
  • Server:None
why when we are 25 or 30 players on the server we havent got lag, and when we are many players we have lag???'

#14
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

why when we are 25 or 30 players on the server we havent got lag, and when we are many players we have lag???'


After 30 players+ mod issue kicks in and with your 30% packet loss because of spain ISP it gets worse.

I will show you my lagometer screenshot over the weekend with full players.

I would strongly suggest, start telling all to update there client to 2.6b. I have been thinking to update NQ to 1.3.0 when it's released.

I will also update banners tonight.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users