Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

I should of went here first - files questions

- - - - -

  • Please log in to reply
6 replies to this topic

#1
SpiffyTexan

SpiffyTexan

    L3: Novice

  • User
  • 174 posts
1
Unknown at this point
  • Admin:11
So, I got the new lappy.

I've copied and pasted the entire wolfestein et folder from old computer to new.

Which files do I need to delete or move so the PB won't kick me for stealing names and non-standard characters? lol

I've been told to keep the ETkey file (to keep stats, admin level, etc.) in the ETMain folder and delete everything else in there.
I attempted to start WET after this and got a message, saying I was missing files. lol


Click here to login or here to register to remove this ad, it's free!

#2
Terror Time

Terror Time

    L3: Novice

  • User
  • 224 posts
17
A step in the right direction
Just do a fresh install, then replace new etkey with old one. That way you will also clear out all the shitty corrupt pk3s you gain over time

#3
SpiffyTexan

SpiffyTexan

    L3: Novice

  • User
  • 174 posts
1
Unknown at this point
  • Admin:11
wait.
what do you mean "Fresh Install"

and is that where I'll get a "new etkey"

Sorry, I'm still new to the gaming world.

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Use the same old etkey.

Install the game back. Do fresh install of game and update PB. How to update PB is in the stick thread of help section.

#5
SpiffyTexan

SpiffyTexan

    L3: Novice

  • User
  • 174 posts
1
Unknown at this point
  • Admin:11
Olright guys.
Thanks a lot for the help.

New prob:

As I'm about to join the game, it WET acts as if though I got kicked (even tho I wasn't even specing yet) and gives me this message:

Game code(ui_mp_x86.dll) failed Pure Server Check

Any ideas?

Unless I did it incorrectly, I did just update PB right b4.

#6
SpiffyTexan

SpiffyTexan

    L3: Novice

  • User
  • 174 posts
1
Unknown at this point
  • Admin:11
nevermind. I got that one too.

I just had to run the game as administrator. lol

Thanks all for the help

#7
Terror Time

Terror Time

    L3: Novice

  • User
  • 224 posts
17
A step in the right direction
Glad problem is solved now :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users