Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Getting kicked wit wierd error

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Fb!N!nJa

Fb!N!nJa

    L7: Teacher

  • Regular User
  • 1,141 posts
9
A step in the right direction
  • Admin:3
  • Server:None
ok so this morning i was trying to connect to jaymod servers and i get error saying ET: 94.86.44.233:27960 something like that, point is that i get a error message wit an ip and when i connect wit that ip i get nowhere and also, 2.6b servers have something wit "verify your installation" something like that, i cant take ss cause i dont kno why


Click here to login or here to register to remove this ad, it's free!

#2
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor

ok so this morning i was trying to connect to jaymod servers and i get error saying ET: 94.86.44.233:27960 something like that, point is that i get a error message wit an ip and when i connect wit that ip i get nowhere and also, 2.6b servers have something wit "verify your installation" something like that, i cant take ss cause i dont kno why

for the "verify your installation" error,copy paste every file from 2.6b folder to your et folder,i think this is how i fixed it,i have no idea what the other error is :hmm

#3
(Snake)

(Snake)

    L8: Grand Teacher

  • Co-Leader
  • 1,727 posts
366
Has a spectacular aura
  • Admin:19
  • Server:Hardcore ET
  • Alias:Snake
  • Steam ID:STEAM_0:0:40043023
  • T-M:ET:1-0

Donator

Contributor

i cant take ss cause i dont kno why


http://fearless-assa...eenshots-in-et/ :)

I think,that will be better if you post a ss of the error.

#4
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

2.6b servers have something wit "verify your installation" something like that, i cant take ss cause i dont kno why


I got that problem a few days ago, milktea helped me with it :)

Here's how you solve that:

Delete the 2.6b patch and re-install ET , you don't have to delete whole ET, just re-install so your ET is 2.55b again instead of 2.6b
Once it's 2.55 download the 2.6 patch and install it http://www.wolfmap.d....php?file_id=21
Once your ET is 2.6 download the 2.6b patch and install it http://www.wolfmap.d...hp?file_id=1624
(if you download from there it waits 20seconds n then starts downloading)

You probably forgot to install 2.6 before 2.6b it's why u get that

This worked for me, if it doesn't for you then idunno D:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users