Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Can't play because of the constant HARD lag.

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Joker

Joker

    L10: Grand Master

  • Co-Leader
  • 3,971 posts
1,357
Name known to all
  • Admin:19
  • Server:Jay3
  • T-M:28-21
Hey!

Finally I got back to and now I cant play. I have the same PC except that i have now win7 instead of Vista.
I tried(to fix my lag)
Rate 45000
com_maxfps
cl_maxpackets
pb update.

I use 2.55 and i used it before my PC died too.
Any ideas why im lagging?


Click here to login or here to register to remove this ad, it's free!

#2
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Hey!

Finally I got back to and now I cant play. I have the same PC except that i have now win7 instead of Vista.
I tried(to fix my lag)
Rate 45000
com_maxfps
cl_maxpackets
pb update.

I use 2.55 and i used it before my PC died too.
Any ideas why im lagging?

try v03 and vid_restart, on jay 2 or 3
and esc>>options>>system>>network connections>>lan/cable/xdsl
close unnecessary processes whilst playing
play without voice chats, cg_novoicechats; cg_killspreesounds 0
play with low quality graphics, or blood etc disabled

Edited by jaie, 07 October 2010 - 10:18 AM.


#3
Joker

Joker

    L10: Grand Master

  • Co-Leader
  • 3,971 posts
1,357
Name known to all
  • Admin:19
  • Server:Jay3
  • T-M:28-21
Tried all.
Before reinstalling my PC i didnt have any issue and i used the same settings.
Its still lagging really hard.

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
http://fearless-assa...gnize-your-lag/

#5
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor

Tried all.
Before reinstalling my PC i didnt have any issue and i used the same settings.
Its still lagging really hard.


you can lower the sound quatlity or whatever its called,press esc - options - system and put both things about sound at low but make sure you can hear.

P.s Is your ping same or it changed?

#6
Notajedi

Notajedi

    L4: Apprentice

  • Clan Friend
  • 434 posts
92
On the road to fame
  • Admin:10
  • Server:None

Hey!

Finally I got back to and now I cant play. I have the same PC except that i have now win7 instead of Vista.
I tried(to fix my lag)
Rate 45000
com_maxfps
cl_maxpackets
pb update.

I use 2.55 and i used it before my PC died too.
Any ideas why im lagging?


Are you lagging on all servers or just one?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users