Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

PING ISSUE

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Bi0s

Bi0s

    L3: Novice

  • User
  • 214 posts
4
Unknown at this point
  • Server:Silent #1
lately when i play on the nitmod server my ping goes crazy will hit 300 to 400 at times just have to wait then it goes back to normal and i can play for awhile till it does it again never had an issue on the nitmod server with my ping any ideas thanks..

Posted Image


Click here to login or here to register to remove this ad, it's free!

#2
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor

lately when i play on the nitmod server my ping goes crazy will hit 300 to 400 at times just have to wait then it goes back to normal and i can play for awhile till it does it again never had an issue on the nitmod server with my ping any ideas thanks..

Posted Image


i also have this problem on most of the servers i play!especially pub and nitmod,but i dont think there is a solution(hope there is :P)

#3
vAin

vAin

    L2: Beginner

  • Regular User
  • 38 posts
0
Unknown at this point
  • Server:None
Alright, I had this problem as well. Just try to turn your router off, wait 30 seconds and then turn it on again. If this does not solve your problem, try another entrance for either your cable or your USB receiver.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users