Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

jaymod #2

- - - - -

  • Please log in to reply
20 replies to this topic

#1
charbladex

charbladex

    L3: Novice

  • Regular User
  • 60 posts
0
Unknown at this point
  • Server:Silent #1
is it me or does this server seem to b crashing/lagging people out? if it is are we working on it?


Click here to login or here to register to remove this ad, it's free!

#2
thundercunt

thundercunt

    L420: The Honorable

  • Honored Veteran
  • 1,812 posts
68
Getting Better
  • Admin:20
  • Server:BF3
  • Alias:THl_lNDERCl_lNT
working just fine for me... :confused

#3
SpiffyTexan

SpiffyTexan

    L3: Novice

  • User
  • 174 posts
1
Unknown at this point
  • Admin:11
Yeah I noticed that. Sometimes, the server will just disconnect for a few minutes, just long enough for everyone to give up and leave. Then, it starts over on the same map, as if nothing happened and there's like 2 people and 1000 bots. Usually only happens once every couple days that I've noticed.

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Machine had issues. Our host replaced cable and switch port today. Let us know if issue continues. We are continuously watching that server. Machine is brand new but since it's all electronic stuff it goes bad and we have no control for it. But parts where replaced today and hence we are expecting issues should be fixed.

We were doing some testing today and hence it was lagging out even with 14 players.

Please report any crashes you guys notice.

#5
emsgaming

emsgaming

    L3: Novice

  • Regular User
  • 72 posts
7
A step in the right direction
  • Server:None
Hello,

I just wanted to post what I'm doing to the machine for tests. I noticed today that the server crashed, which i have running on my desktop now to watch the console for errors, so i found the exe was running a client side exe the version 1.02 et patch. So I changed the exe back to orignal file and Patched the exe. i hope this will stop some of the issues we are having. I have set the server "FA jaymod 2" to stock maps only so more noobs can join and play with out disconnecting when downloading the maps . I hope this will bring the flow of the population up to see how much the server can take and i can see the errors.

Now if you can i ask for you all to play on this server so we can fix the problems asap


Thank you for testing

regards,

VeNoZ
http://www.EMSGaming.com

#6
SpiffyTexan

SpiffyTexan

    L3: Novice

  • User
  • 174 posts
1
Unknown at this point
  • Admin:11
BTW
Server disconnected/crashed/whatever again today, roughly 20 mins after a server restart.
Time was about 11:15 am CST.

#7
emsgaming

emsgaming

    L3: Novice

  • Regular User
  • 72 posts
7
A step in the right direction
  • Server:None
Hello,

Just wanted to post that i found a 1.01 server patch . I applied it 3 hours ago and everything seem to be good so far ...

here is what the patch does

Wolfenstein: Enemy Territory
1.01 Server Update - README


This update is for servers only. If you are playing the game as a client you do not need to update with this patch.

This update for Wolfenstein: Enemy Territory addresses issues found in multi-player since its release. For a complete list of what we fixed and added - look here. For future releases and more information about the game, please visit our web site: http://castlewolfenstein.com.

For additional technical help with Wolfenstein: Enemy Territory, please see the Help system that came with the game, or visit our web site: http://castlewolfenstein.com.

1. Server Stability Issues:
===========================

We've made a few adjustments that will help with server side stability and should help to remedy unexpected server timeouts.



2. PunkBuster Update:

=====================

Even Balance has updated their PunkBuster software and we've included it in this update as well. Below is a detailed description of how PunkBuster works and how to update to the latest version entitled PBWEB.

The PB Server software routinely checks with the master PB Servers and downloads new updates when they become available and then distributes the new versions down to the PB Clients when players running an old version connect to the server.

When PB can't keep itself up to date, various error messages will be displayed. For PB Server Admins, messages will be displayed to all players when a player joins who has a newer version of PB than what is currently running on the PB Server. Also, PB Servers running old versions will not be able to detect and deal with all of the latest versions of cheat/hack software. For players of the games, when their PB can't keep itself up to date, they will be removed (kicked) from PB Servers and may see one of a variety of messages ... "Distress", "Technical Problem loading ...", or "Update Timeout".

For users who are unable to resolve the issues dealing with master PB Server communication or who have unreliable Internet connections that cause PB auto-updates to fail, you should use PBWEB to resolve the issue. To use PBWEB, you first must know where your home "pb" directory is located on your hard drive. To do this, enter "/fs_homepath" into your console (without the quotes). Players can press the tilde key (the ~ key) from any game screen to bring down (and/or raise) their console. After entering "/fs_homepath", the game will display the path to the home directory. At that location, the subdirectory called "pb" is the home "pb" directory. Launch PBWEB from the home directory. If PBWEB is not launched from inside the home "pb" directory, then it will not work. Note that PBWEB works for all games supported by PunkBuster and it works for both Players and also Admins running PB Servers.


I hope i have found the problem... this patch is suppose to fix all the server timeout problems we are getting .. cross your fingers and come play to test out the server.

regards,

VeNoZ
http://www.EMSGaming.com

#8
charbladex

charbladex

    L3: Novice

  • Regular User
  • 60 posts
0
Unknown at this point
  • Server:Silent #1
its 6:10 P.M PST and jay#2 has been down for the past 10 minutes..and counting :hmm

#9
Texas Gunner

Texas Gunner

    L3: Novice

  • User
  • 64 posts
0
Unknown at this point
It was down around midnight for at least 10 minutes.

#10
Texas Gunner

Texas Gunner

    L3: Novice

  • User
  • 64 posts
0
Unknown at this point
Still down at 1:44 am CST Sunday

#11
Monster cock

Monster cock

    Newbie

  • Busted Cheater
  • 9 posts
0
Unknown at this point
its lagging me too:/ sometimes i get angry because so hard play when "connection lost" and oh f*** im dead, dammit! :mad

#12
SpiffyTexan

SpiffyTexan

    L3: Novice

  • User
  • 174 posts
1
Unknown at this point
  • Admin:11
It's been working pretty well for a few days now. We've gotten near max population and it seems to hold up fine.

#13
Hampelmann

Hampelmann

    L3: Novice

  • Regular User
  • 140 posts
5
A step in the right direction
  • Admin:4
  • Server:Jay2
  • Alias:Hampelmann
i play on jaymod too and ive been only one time lagging i must say

CONGRATULATIONS!!

#14
Hampelmann

Hampelmann

    L3: Novice

  • Regular User
  • 140 posts
5
A step in the right direction
  • Admin:4
  • Server:Jay2
  • Alias:Hampelmann
one time i disconected all time....

just resatrt computer and all will work :)

#15
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

one time i disconected all time....

just resatrt computer and all will work :)


Its mostly invalid pk3. For that u always need to reboot u ET to join back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users