Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET Startup Prob

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Qlimax

Qlimax

    L6: Expert

  • User
  • 836 posts
15
A step in the right direction
  • Admin:9
  • Server:Jay2
When i try to start ET i get this message:

GLW_StartOpenGL() - could not load OpenGL subsystem

Anyone knows what it is,and how to possible fix that?

Greets,


Click here to login or here to register to remove this ad, it's free!

#2
AcidParadox

AcidParadox

    L8: Grand Teacher

  • CS Member
  • 1,587 posts
1,464
Name known to all
  • EvolveHQ:acid-paradox
  • Admin:15
  • Server:CS:GO #1
  • Alias:=F|A=Acid-Paradox
  • Steam ID:=F|A=Acid-Paradox
  • T-M:4-3
Contributor
have you made any updates or changes to your video card?

#3
Qlimax

Qlimax

    L6: Expert

  • User
  • 836 posts
15
A step in the right direction
  • Admin:9
  • Server:Jay2
I only downloaded 2.6b patch and i reinstalled W7 Professional Legal Version.

#4
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
I think it's driver related issues, try getting or reinstalling if you have the latest version of the drivers. It worked in my case.

#5
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Config issue or driver issue or direct X issue.

#6
*Kiba*

*Kiba*

    L7: Teacher

  • ET Member
  • 1,068 posts
126
On the road to fame
  • EvolveHQ:darkkiba
  • Admin:12
  • Server:Hardcore ET
  • Alias:Kiba or Yu or Venom
  • Steam ID:darkkiba420

Donator

http://www.hardwarea...ent/topic/2006/


there you go they tell you ever thing you need to know :) hope that helps you out it a driver issue most likely

http://www.sevenforu...ard-i-have.html this well help you out as well

#7
Qlimax

Qlimax

    L6: Expert

  • User
  • 836 posts
15
A step in the right direction
  • Admin:9
  • Server:Jay2
Problem solved.
It was my GeForce 9600M GT that wasnt installed correctly.
Topic can be locked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users