Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

NEED HELP A.S.A.P

- - - - -

  • Please log in to reply
1 reply to this topic

#1
JARHEADE9

JARHEADE9

    L3: Novice

  • User
  • 288 posts
1
Unknown at this point
  • Admin:11
Hey can anyone give me in simple terms how to patch the 2.60 and 2.60b and the patch selector properly I have tried three times now and i always have to un install my 2.55 because of mix mtched proticall
thx in advance for all your help


Click here to login or here to register to remove this ad, it's free!

#2
=FlA=ibabyblink

=FlA=ibabyblink

    L4: Apprentice

  • Regular User
  • 594 posts
31
Getting Better
  • Admin:11
think youll find what you need here


http://www.fearless-....php?f=34&t=805




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users